comment éliminer les retour a page d'acceuil inopiné !

Remontez nous les problèmes constatés.
zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

comment éliminer les retour a page d'acceuil inopiné !

Message non lu par zeltron » 27 mars 2010, 10:50

Bonjour,

j'ai constaté, depuis peu, une rectrudescences de bugs, se manifestant pas des bloquages (on clique, on reclique...rien ne se passe) puis par un retour inopiné a la page d'acceuil de LED-fr.net non sollicité ! ( soit en cours de lecture , auquel cas on fait précédent ...soit, plus grave, en cours de rédaction d'un topics de forum , d'ou des bugs et échecs dues a ces comportements durant la rédaction de son texte !)

Je n'ai rien contre la page d'acceuil de LED-fr.net , mais pas de manière inopiné et pendant qu'on écrit (l'apparition de cette page d'acceuil durant la rédaction n'est pas demandé, pas souhaité, et génère des problèmes !) ...et souhaiterais d'autres solution que le palliatif , idiot, d'essater un antispam ou antipop-up contre la page d'acceuil de LED-fr.net lui même !?

Merci

Zeltron

comment éliminer les retour a page d'acceuil inopiné !

Publicité

Publicité
 

impactld
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1051
Enregistré le : 18 oct. 2009, 16:55
Localisation : Geneva, Suisse
Contact :

Re: comment éliminer les retour a page d'acceuil inopiné !

Message non lu par impactld » 27 mars 2010, 13:12

Eh vraiment, c'est un truc de fou, à quel point t'es buté... Franchement...

Il n'y a que toi qui rencontre ce genre de problème ! Alors pose toi la question ! DEMENAGE ! C'est la centrale nucléaire en face de chez toi qui démonte ta bande passante ! 'rhaa' 'rhaa' 'rhaa'
www.impactld.ch - Lighting Design

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: comment éliminer les retour a page d'acceuil inopiné !

Message non lu par zeltron » 27 mars 2010, 13:38

Bonjour,

il doit bien y avoir autre chose qu'une question de bande passante et seulement de bande passante ...si c'étais que ça, ben ça ramerais et n'avançerais plus, ou ça mettrais trois plombes a afficher correctement la page ...ou ça finirais par déclarer forfait et ne rien afficher du tout, genre une page toute blanche et une barre de progression qui ne progresse pas , ou alors par afficher un message d'erreur 'don't no'

La, c'est pas rien du tout, ou un message d'erreur , parce ça n' arrive plus à avancer ... lorsque ça déconne c' est un retour inopiné de la page d'acceuil qui finit par se produire , alors que je n'ai pas demandé a revenir à la page d'acceuil , il doit bien " y avoir un truc" qui puisse expliquer un tel dysfonctionnement :!:
(et le pire, c'est que c'est pas de la pub intempestive , c'est bien LED-fr.net ...On en arrive a des situations ubuesque ...le site LED-fr.net en arrive a se nuire a lui même lorsque ce genre de dysfonctionnement se produit ) :S/

Zeltron

impactld
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1051
Enregistré le : 18 oct. 2009, 16:55
Localisation : Geneva, Suisse
Contact :

Re: comment éliminer les retour a page d'acceuil inopiné !

Message non lu par impactld » 27 mars 2010, 18:11

Tu es a coté de la plaque... C'est ton pc qui nuit a tes passion, et non ledfr qui se nuit à lui même... Nuance...

Vraiment, paye un informaticien, qu'il vienne chez toi, et te dise de changer de pc... 'rhaa'
www.impactld.ch - Lighting Design

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: comment éliminer les retour a page d'acceuil inopiné !

Message non lu par zeltron » 27 mars 2010, 18:42

Bonjour,

j'ai ressayé, apres m ' être déconnecté, avoir débranché puis rebranché le modem , et m être reconnecté ...

Et, rebelote , blocages, puis retour intempestif a la page d'acceuil de LED-fr.net ! ( la panne est toujours la même et elle est reproductible ...)

N'y a t'il pas un truc idiot, de l'un des genre suivant :
-le coup du bouton cliquable , mais invisible parce de même couleur que le fond , qui fasse qu'on clique dessus sans le savoir puisque invisible ...et dont le lien renvoie a la page d'acceuil !
ou
-le coup de la page d'acceuil qui s'ouvre automatiquement en pop up , apres un certain délai de navigation, ou certaines actions même involontaires !

c'est agacant et va vous pourrit l'existence, ces fenêtres intempestives qui génères des dysfonctionnements ou qui joue les empécheur de poster en rond , même si c'est pas de la pub mais une page d'acceuil !

( normalement , une page d'acceuil, c'est celle qui s'ouvre quand on débute la navigation sur le site depuis son début normal , et qui présente le site et conduit vers les diverses rubriques ...apres, quand on est dans la bonne rubrique, on n'a pas besoin qu'elle s'ouvre intempestivement , surtout si la rubrique finale ou on a été se rendre ...est un forum dans lequel on rédige un post, une intervention !
Sinon ça devient un désagrément , ça ne peut que soit faire perdre son temps a faire "précédent" ou a refermer cette page d'acceuil intempestive et devenue inutile, soit interrompre la rédaction en cours et obliger a la reprendre , ou générer des troubles qui conduise a rater l'intervention qu'on voulais poster !)

Et visiblement, c'est reproductible ... et ça ne se produit pas sur un autre site consulté en même temps

Zeltron

impactld
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1051
Enregistré le : 18 oct. 2009, 16:55
Localisation : Geneva, Suisse
Contact :

Re: comment éliminer les retour a page d'acceuil inopiné !

Message non lu par impactld » 27 mars 2010, 20:32

Dans ce cas essaie de supprimer ton historique, cookies compris, et de revenir sur le forum... En général ça vide ce genre de merde...

Sinon, réellement, change de machine...
www.impactld.ch - Lighting Design

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: comment éliminer les retour a page d'acceuil inopiné !

Message non lu par zeltron » 27 mars 2010, 21:12

Bonjour,

j'ai essayé tout un tas de manip , dont justement celle de vider l'historique , de relancer le navigateur ...et si, effectivement , apres, ça n'ouvrais plus la page d'acceuil de LED-fr.net de manière intempestive , le remède fut pire que le mal puisque ça n'ouvrais plus rien du tout ...

J' ai tenté moult autres tentatives (sur un système devenu instable) jusqu'a me faire jeter par mon ordinateur et faire un rebootage sauvage en éteignant le tout sans sauver ni quitter correctement ce qui étais ouvert parce plus rien ne marchais ... (du coup j'aurai encore passé des heurs apres tellement d'essais et fait tellement de manip pour en arriver là qu' on ne saura pas ce qui clochais )

Maintenant et pour l'instant, ça marche, mais j'ai l'impression que, à chaque session internet, ça va me rejouer le même genre de tour, ou un autre ...Et ceci pas sur tous les sites , mais souvent qu'un seul ( d'ou , ce qui est humainement parlant logique , la suspicion d'un bug du site consulté !)

La consultation de fichiers HTML , avec le même navigateur, mais hors connexion, sur le disque dur local et non sur internet, ne pose jamais de problème ...

Mais pourquoi est si illogique et aléatoire l'informatique !

P/S/Z

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: comment éliminer les retour a page d'acceuil inopiné !

Message non lu par zeltron » 27 mars 2010, 21:55

J'ai parlé trop vite ...

Ca a marché correctement pendant un peu plus d'une heure ...et c'est reparti a déconner :neutral: :S/ "louche"

Obelixator
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 166
Enregistré le : 08 janv. 2009, 14:26

Re: comment éliminer les retour a page d'acceuil inopiné !

Message non lu par Obelixator » 29 mars 2010, 16:22

zeltron a écrit :J'ai parlé trop vite ...
Ca a marché correctement pendant un peu plus d'une heure ...et c'est reparti a déconner :neutral: :S/ "louche"
Salut Zelt,

Cela fait un bon moment que je te vois te plaindre de problèmes et de plantages à répétition lors de tes nombreuses connexions sur le forum LED-FR.net, et que tu n'as toujours pas envisagé que celà pourrait bien provenir d'un problème Matériel et/ou Logiciel, car tu sembles bel et bien le seul à subir ce type de mésaventures . . .

Mais avant d'affirmer quoi que ce soit, il serait intéressant que tu nous en dise un peu plus sur ton installation informatique (si c'est pas indiscret) :
Accès Internet :
- FAI et Type d'accès (ou son nom commercial),
- Modem ou Box (Et par quel câble il/elle est relié(e) à ton PC).
Ordinateur :
- Marque et Modèle (si s'est un PC pré-assemblé), sinon, tout ce qui suit :
- Processeur (Marque et Modèle),
- Carte-Mère (Marque et Modèle),
- Taille du Disque-Dur ET de la Mémoire Vive,
- Carte Ethernet (Si y'en a une, et si elle est pas intégrée à la Carte mère),
OS et Logiciels :
- Système d'exploitation (Windows 7, Vista, XP SP..., ME, 98 SE, 98, 95, 3.11 :lol: ,ou encore Linux ?),
- Navigateur Internet (Nom et Version).
- As-tu installé un CD fourni avec la Modem/box ?

Avec toutes ces infos, il y a de grandes chances que l'on puisse te guider pour t'aider à résoudre tes problèmes . . .

Obé. ;)
C'est pas Faux ©

Termi87
Administrateur
Administrateur
Messages : 3629
Enregistré le : 09 juil. 2006, 21:20
Localisation : Limousin

Re: comment éliminer les retour a page d'acceuil inopiné !

Message non lu par Termi87 » 29 mars 2010, 17:43

Salut Zeltron :roll: !
zeltron a écrit :-le coup du bouton cliquable , mais invisible parce de même couleur que le fond , qui fasse qu'on clique dessus sans le savoir puisque invisible ...et dont le lien renvoie a la page d'acceuil !
Si tu clique, c'est à 90% qu'on le veut ^^, donc non c'est pas ça.

De toute façon, le problème ne vient pas du forum, encore moins du site. Mais ça on le dit à que fois, vue que tu est donc toujours le seul à avoir des problèmes.
C'est obligatoire que le problème vienne de toi.

Vue l'age du pc, je me demande quand même une question jamais poser encore (sauf obé ): combien de quantité de mémoire vive as tu ? (la saturation mémoire avec un nouveau système d'exploitation (xp surement^^, mais qui est maintenant très stable) + des logiciels en constante évolution de besoin mémoires... expliquerai les rebootages intempestifs.
Un pc, de toute façon, y a mille et une possibilité ...

Pour la pub, y en a pas tant que sa, et elle ne dérange pas. Au pire, Firefox, l'extension "Adblock" et en avant titine, plus aucun souci (Ad = pub en anglais et block, ben bloquer ^^).
Certains soir, j'ai une connexion qui tombe de 2mo à même pas le 56k ... c'est la loos mais la ligne est instable depuis 3 mois. Pourtant j'arrive quand même à tout afficher, au pire une petite actualisation.

Alors bon !

Au faite, j'en profite, mais lors de la futur remise à nouveau du forum (dans quelques mois, quand j'aurais le temps de m'y consacrer), on fera rechercher => "test" et on supprimera tout tes messages tests, qui franchement, ne serve qu'à toi :roll: .

Désolé si je suis un peut "cru", tout le monde répète les même solutions (formater, changer de pc, quelques truc par-ci par là), mais on ne fait que répéter .... :roll:
PS: les tests sa sert à rien en théorie, autant écrire ton message, et faire copier coller dans word avant de cliquer sur envoyer. Ah si, clique sur enregistrer le document word avant de faire envoyer, des fois que sa freez ^^ :lol: .

Enfin c'est tout bizarre tout ça quand même "louche" mais je peux rien faire de plus par rapport au forum.
Bon courage

Verrouillé