Procédure d'authentification de plus en plus "chiante" !

Remontez nous les problèmes constatés.
zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Procédure d'authentification de plus en plus "chiante" !

Message non lu par zeltron » 25 févr. 2011, 18:02

Bonjour,

je rencondre des difficultées d'utilisation , devenant vraiment trop "chiantes" et risquant de me dissuader d'utiliser purement et simplement ce forum (et d'en dissuader d'autres !)

-La connexion automatique ne marche pas (même apres avoir coché la petite case visant a "se souvenir" du login et du mot de passe et a se connecter automatiquement sans reprendre la procédure d'authentification !)
mais en plus :
-Il faut reprendre la procédure d'authentification entièrement manuellement (plus de "saisie semi automatique" qui marchais avant , lors de la saisie des premiers caractères ...)
- si une erreur, ne serai ce qu'une seule et unique, et sur une seule tentative infructueuse , des la suivante et deuxième, il faut tout recommencer et on a droit a une nouvelle fenêtre, avec en plus des champs ou il faut donner son login et mot de passe (manuellement) une image contenant des lettres de couleurs disposé en tous sens qu'il faut déchiffrer et recopier ...( Bon, c'est peut être une ruse anti-robots mais c'est chiant, surtout quand il faut se refarcir tout ça tous les 4 matins !)

Ces procédures en arrive a prendre plus de temps que le temps passé a reellement utiliser le forum pour lire ou écrire un message ! ce qui en devient ubuesque !
-ne pourrai t'on pas autoriser plus d'une seule tentative infructueuse ?
-ne pourrais t'on pas rétablir la saisie semi-automatique
-ne pourrais t'on pas simplifier ça ?

P/S/Z

Procédure d'authentification de plus en plus "chiante" !

Publicité

Publicité
 

schizophrene
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 154
Enregistré le : 05 juil. 2010, 18:34
Contact :

Re: Procédure d'authentification de plus en plus "chiante" !

Message non lu par schizophrene » 02 mars 2011, 13:11

Bonjour zeltron,

Je te propose de me dire ici ce que tu as comme PC (la vitesse et le type du processeur, la mémoire vive, ou sinon l'âge qu'il a), le système d'exploitation que tu utilise, et le navigateur que tu utilise.

Je ne sais pas comment tu utilise ton PC, ni tes connaissances en informatique, mais il y a des solutions simple pour remédier à tes problèmes (sauf si tu es à toi seul un bug dans la matrice de ton pc :p ).

Si la connection automatique ne fonctionne pas, c'est sûrement dû à un problème de cookie (les cookies sont visibles dans les options de ton navigateur, et identifiés par le nom du site [ici, ce sera sûrement led-fr.net]. N'hésite pas à supprimer ce cookie, quitte à refaire toute la procédure d'identification une bonne fois pour toute).
Il se peut aussi que ce soit dû à un mauvais mot de passe ou identifiant saisi alors que tu as coché la case "connection automatique". Dans ce cas, encore une fois, supprime ce cookie

La saisie semie-automatique se trouve aussi dans les options du navigateur. On peut l'activer, entièrement ou seulement pour les champs de recherche par exemple. Vérifie que la case "identifiant et mot de passe" soit cochée.

N'hésite pas à supprimer les fichiers temporaires de ton navigateur. En effet, il arrive parfois que des pages à contenu dynamique ne soit pas mises à jour, parce que ce sont d'anciennes informations qui sont enregistrées (tu peux garder les saisies de formulaire, ou d'adresse web. Par contre, concernant les cookies [que tu peux aussi supprimer d'un coup], je te laisse choisir: si tu as beaucoup de sites avec connection automatique, tu devras te reconnecter sur tous ces sites au moins une fois. Mais faire du ménage ne peut en général pas faire de mal).

Si tu as un "vieux" PC avec un petit disque dur (ou un PC ne serait-ce qu'âgé de 3 ans mais mal "entretenu"), je te recommande vivement de lancer une défragmentation du disque dur => système plus rapide et plus réactif.
Je te recommande aussi l'installation du logiciel TuneUp Utilities (démo de 30 jours disponibles sur http://www.telecharger.com par exemple). Ce logiciel te permet entre autre la défragmentation du DD et du registre, l'optimisation du démarrage (sans passer par MSconfig), la suppression des raccourcis et autres chemins inutiles dans le registre, la suppression des fichiers superflus (dont les fichiers temporaires des navigateurs internet), et j'en passe.

Je me suis permis ce lourd pavé, sans savoir tes connaissances en informatique. Mais je pense qu'avec ce petit coup de pouce, tu pourrais remédier à tes problèmes.
Tout ce que je viens de te conseiller, je l'applique au moins une fois par mois, ce n'est donc pas du blabla :)

Termi87
Administrateur
Administrateur
Messages : 3629
Enregistré le : 09 juil. 2006, 21:20
Localisation : Limousin

Re: Procédure d'authentification de plus en plus "chiante" !

Message non lu par Termi87 » 05 mars 2011, 23:04

Bonsoir, j'ai apporté toutes mes réponses à la suite de ce sujet : http://www.forum.led-fr.net/forum/viewt ... 484#p17484

schizophrene , merci de ton aide ;) , qui rejoint un peut tout ce qu'on a pû dire à Zeltron jusqu'à ce jour.

Verrouillé