amorçage

Discutez des sources lumineuses non LED ainsi que des luminaires anciens
christo448
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 10
Enregistré le : 11 mars 2008, 18:22

Re: amorçage

Message non lu par christo448 » 13 mars 2008, 21:41

slt,
j'avou que c'est la catastrophe sur ton pc
tu a l'adsl?
autrement tu peux decrire ton shema?
sa sera plus simple....
merci
a+

Re: amorçage

Publicité

Publicité
 

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3295
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: amorçage

Message non lu par zeltron » 14 mars 2008, 14:33

Bonjour,

J'ai l' ADSL ...mais ça va moins vite qu'un telex Sagem TX20 (ces machines , ancètres du fax, qui fonctionnais avec une bande perforée et envoyaient des données dans une ligne de téléphone au rythme du défilement du ruban ...ça, au moins, ça marchais !)

Quand au schéma : trop long (même si il est simple, il y as pas mal de composants et de connexions !) et trop risqué à décrire (certaines choses sont impératives , et le tout travaille avec 1500 à 4000V, ça ne tolère guère l'a peu près )

Par ailleurs:

J'ai bien le schéma de l'amorceur , j'ai bien un scanner , et j'ai bien installé les pilotes de celui ci ... Mais mon ordinateur ne semble pas trouver le scanner (il n'apparait pas dans le menu "fichier-selectionner source" de mon logiciel de retouche d'image, et en tentant par d'autre moyen d'accéder et d'utiliser le scanner , j'ai une fenêtre vide et une icone animé montrant une petite torche ... ou un message d'erreur ... pas moyen de faire marcher le scanner !)

zelt
Modifié en dernier par zeltron le 14 mars 2008, 14:49, modifié 1 fois.

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3295
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

réalisation-essai amorceur perso pour sodium

Message non lu par zeltron » 14 mars 2008, 23:18

Bonjour,

Les tentative de réponse de la semaine dernière sur ce topics sur le sujet de l'amorcage des lampes au sodium (lampes couramment utilisé en éclairage public, mais inadapté à l'éclairage domestique du fait de leur lumière jaune orangée et de leur tres mauvais rendu des couleurs ) à été (bien involontairement et à regrets) une catastrophe , informatiquement parlant (3 pages passé à n'obtenir que des dysfonctionnements et des messages d'erreurs !) ... aussi je préfère en recreer un autre (ou essayer) qui à été remis ensuite a la suite !

voici donc un montage perso pour l'allummage des lampes au sodium haute pression.

tout dabord, rappellons que ces lampes sont des lampe à décharge, qui à froid , nécessite une haute tension à faible intensité pour amorcer l'arc (ordre de grandeur 1500 à 4000V) c'est le rôle de l'amorceur , puis une tension beaucoup moins forte, et limitée en courant à une valeur adéquate , pour alimenter et stabiliser l'arc une fois celui ci établi (ordre de grandeur 150V) c'est le role du ballast , enfin pour un bon facteur de puissance ainsi que pour avoir une faible impédance du réseau vis à vis des impulsions H T , le tout est complété par un condensateur...

Le tout est généralement réuni sur un chassis métallique , appellé platine ou appareillage d'alimentation , placé soit dans la lanterne en haut du lampadaire d'éclairage public, à coté de la lampe soit au pied du fut métallique du lampadaire ...

Le ballast est une simple self à fer à prise intermédiaire (normalement il faut celui spécialement prévu pour la lampe au sodium utilisée ...mais en pratique n'importe quelle self pour lampe à vapeur de mercure de puissance équivalente peut faire l'affaire )
le condensateur , du type papier huilé et prévu pour le secteur , n'est pas critique , et à défaut de celui spécialement prévu pour, un condensateur de démarrage moteur de machine à laver le linge fait généralement l'affaire

l'amorceur électronique , organe spécifique, indispensable, et hélas relativement difficile à trouver pour l'amateur , et non disponible sur le marché "grand public" risque d' être l'organe le plus "problématique" , mais on peut le faire soi même aisément...

En voici le schéma (désolé pour la qualitée, schéma grossièrement crayonné puis scanné ...)
amorceur shp sc red.jpg
Les éléments importants sont
R1 : résistance à couche métallique spéciale H T de 100k-ohms 2 W couche métallique (reconnaissable à leur corps de couleur bleue, exiger ce type)
C1 : condensateur de 0,18 µF 630 ou 1000V, Polypropylène , autocicatrisant
( marqué "KP" ou "MKP", corps bleu , exiger ce type )
Les autres composants sont moins critiques et peuvent être remplacé par des équivalents

Zelt
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par zeltron le 17 mars 2008, 21:42, modifié 2 fois.

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3295
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: réalisation-essai amorceur perso pour sodium

Message non lu par zeltron » 14 mars 2008, 23:32

la liste des composants de cet amorceur est:

R1 : 100 k- ohms 2 W spéciale HT, couche métallique
R2 : 12 k-ohms carbone 1/4 W
R3 : 15 K-ohms carbone 1/4 W
R4 : 330 k-ohms carbone 1/2 W
R5 : 47 ohms carbone 1/4 W
R6 : 27 k-ohms carbone 1/4 W
R7 : 1 k-ohms carbone 1/4 W
C1 : 0,18 µF 630 ou 1000V polypropylène "KP" ou "MKP"
C2 , C5 : 2* 0,1 µF 250V plastique
C3 : 10 nF 400V plastique
C4 : 4,7 nF 400V plastique
D1 : diac DB3
Triac : T410 600 ou autre triac 4 A 600V
VDR : type 592 250V ou autre VDR 250V petit modèle
F1 : fusible 5*20 1A 250V de préférence HPC + support

Tolérances conseillés : 5 % pour les résistances et pour C1, 10% pour tous les autres condensateurs.

Le triac ne nécessite aucun dissipateur (fonctionne par impulsion et qu'au moment de l'amorcage)
L'ensemble doit être bien isolé (prévoir un boitier plastique )

Le raccordement est le suivant :
L (fil jaune) : vers sortie lampe du ballast et plot central de la douille
B (fil rouge) : vers prise intermédiaire du ballast
N (fil bleu) : vers fil neutre secteur et filetage de la douille

Aspect du montage vu de dessus
amorceur recto red.jpg
Attention : ne toucher sous aucun pretexte ce montage lorsq'il est sous tension DANGER DE MORT

zelt
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3295
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: réalisation-essai amorceur perso pour sodium

Message non lu par zeltron » 14 mars 2008, 23:39

vue de dessous (coté piste)

Les pistes doivent être assez larges et surtout assez espacé , surtout celles de R1, de C1 et des sorties (du fait des tensions élevés mises en jeu
amorceurverso red.jpg
Le tracé du prototype ci dessus (un peu grossier) à été fait tout simplement au stylo indélébile "spécial C I " (cela suffit bien)

zelt
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3295
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: réalisation-essai amorceur perso pour sodium

Message non lu par zeltron » 14 mars 2008, 23:48

Vue de l'ensemble du montage raccordé à la lampe et sous tension
amorceur sous-tension red.jpg
Le ballast est un vieux ballast pour mercure 250 W (marque illisible), le condensateur est un 20 µF 250V alternatif / 400V = (marque Ducati) la lampe est une sodium haute pression ovoîde type SON , 250 watts, culot E40 ( marque Philips)

le secteur est relié au condo et aux bornes neutre et 240V du ballast
la lampe est relié aux bornes L et neutre du ballast , plot central en L
l'amorceur est relié comme suit : N au neutre et au filetage lampe, B a la prise intermédiaire 220 du ballast pour mercure , L à la sortie lampe du ballast et au plot central lampe


notez la couleur caractéristique de la lumière et le mauvais I R C !

Rappel important : tout le montage est au potentiel du secteur , par ailleurs de hautes tensions sont présente en L de l'amorceur , il y as DANGER DE MORT à toucher nimporte lequel des composants lorsque le montage est sous tension

Avant toute intervention , débrancher le cable secteur (ne pas se contenter d' éteindre avec l'interupteur) puis courtcircuiter momentanément les fils L et N préalablement débranchés (pour décharger les condensateurs au cas ou il subsisterais une charge résiduelle) et vérifier l'absence de tension

zelt
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3295
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: amorçage

Message non lu par zeltron » 15 mars 2008, 00:02

message supprimmé (devenu sans objet)
Modifié en dernier par zeltron le 17 mars 2008, 21:43, modifié 1 fois.

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3295
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: réalisation-essai amorceur perso pour sodium

Message non lu par zeltron » 15 mars 2008, 00:12

Une petite dernière précision , en attendant les lecteurs et futurs réalisateurs :

L'ensemble ne se rallumme pas immédiatement, si une lampe sodium "normale" est utilisée , et si il a été éteint puis remis sous tension à chaud (ceci est normal )
Bien qu'il soit possible de remettre sous tension immédiatement , il est préférable d'attendre que la lampe ait refroidie (les tentative répétés de réamorcage à chaud ont pour effet de produire des parasites radiophoniques et d'user bêtement les composants ...)

Il existe, pour éviter cet inconvénient, des lampes au sodium à double foyer (deux tubes à décharge sont placé dans la même ampoule , mais un seul s'allumme à la fois , de sorte que même si l'un est chaud , l'autre est froid (ou relativement froid) et qu'en cas de remise sous tension immédiate cet autre tube à décharge s'allumme (le rallummage immédiat est assuré mais ces lampes à double foyer sont plus compliqués et plus chères )

zelt

christo448
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 10
Enregistré le : 11 mars 2008, 18:22

Re: réalisation-essai amorceur perso pour sodium

Message non lu par christo448 » 15 mars 2008, 12:32

slt,
excellent travail!!!! 8) ton shema est tres simple...
mais moi j'ai un ballast pour lampe a vapeur mercure il a que 2 prises....
milles fois merci
a+

K-RK-S
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 676
Enregistré le : 20 nov. 2007, 20:28
Localisation : Essonne

Re: réalisation-essai amorceur perso pour sodium

Message non lu par K-RK-S » 15 mars 2008, 14:07

Merci Zeltron pour ton schéma ! C'est très interessant !
Led Power

Répondre