amorçage

Discutez des sources lumineuses non LED ainsi que des luminaires anciens
christo448
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 10
Enregistré le : 11 mars 2008, 18:22

Re: réalisation-essai amorceur perso pour sodium

Message non lu par christo448 » 15 mars 2008, 20:24

re,
mais esque tu sais comment faire un ballast electronique
car sa m'arrangerais bien...
merci
a+

Re: réalisation-essai amorceur perso pour sodium

Publicité

Publicité
 

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: réalisation-essai amorceur perso pour sodium

Message non lu par zeltron » 15 mars 2008, 21:15

Bonjour

pour le 1 er point, c'est techniquement relativement simple et ça n'as pas fait d'histoire à la MST ...par contre le plus dur à été la partie informatique qui as suivi !
Il aura fallu ... une persévérance hors du commun , ou une persévérance de centbornard , pour enfin réussir à poster un topic avec des images ... sans p'tite torche, ni triangle jaune avec un "!" , ni rond rouge avec une croix , ni recours à "CTRL- ALT- SUPPR"

(au juste, cristo448: est tu ou êtes vous centbornard ?)

pour le second point, et si vous avez un ballast sans prise intermédiaire , avec juste une entrée 220 et une sortie lampe (2 bornes) , il n'y as pas de solution simple et sans modification !
Il y as cepandant une solution , c'est de creer la prise intermédiaire faisant défaut , je suggère de démonter, modifier le bobinage par ajout d'une prise à 10 à 15 % coté entrée 220 du bobinage quitte à enlever un tour (on n'en est pas à un seul tour de fil pres sur le bobinage) , à remonter le ballast soigneusement, sans erreur et sans abimer les isolants , et si possible à le faire imprégner et ré-étuver (ceci suppose de défaire toutes les tôles, de connaitre le nombre de tours de fil du bobinage, d'avoir une étuve ou des amis bobiniers, et d'avoir beaucoup de soin et de patience ) ou, plus simple, de trouver un ballast à prise(s) intermédiaire ...

(un défaut d'isolement du à une modif ou un remontage mal fait ne pardonnera pas avec 1500 à 4000 v)

Quand à réaliser un ballast tout électronique pour ces lampes, vu les tensions et puissances mises en jeu (qui sont bien plus grandes que pour des lampes fluo compactes !) je ne saurais ni vous donner un schéma complet , ni vous donner de bons tuyaux ... si ce n'est de déconseiller ce genre de réalisation (pas vraiment du domaine de l'amateur)

zelt

christo448
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 10
Enregistré le : 11 mars 2008, 18:22

Re: réalisation-essai amorceur perso pour sodium

Message non lu par christo448 » 16 mars 2008, 17:08

slt,
je vais essayer de trouver un ballast a 3 prises, merci pour ton shema
mais il n'y aurai pas plus simple (photo jointe) vue interieure d'un amorceur a lampe hps......
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: réalisation-essai amorceur perso pour sodium

Message non lu par zeltron » 16 mars 2008, 20:33

Bonjour,

oui, en effet , le montage que je propose n'est pas le plus simple, mais il as le mérite d'utiliser des composants classiques et d' être aisément reproductible et aisément dépannable ...

L'amorceur GE montré en photo est plus simple, mais il contient un composant spécial (qui est surement un assemblage de plusieurs composants spécifiquement fait pour) en l'occurence cet espèce de dipole bleu foncé en haut à droite de l'image ...
par ailleurs le condensateur jaune me semble dimensionné un peu trop juste ( peut être volontairement , à la fois pour réduire le prix de revient, et hélas réduire la fiabilitée et la durée de vie du dispositif ... Le sous dimensionnement des condensateurs est hélas chose fréquente sur le matériel d'éclairage commercial même "pro" )

zelt

christo448
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 10
Enregistré le : 11 mars 2008, 18:22

Re: réalisation-essai amorceur perso pour sodium

Message non lu par christo448 » 16 mars 2008, 22:22

ok
merci de tes réponses
je vais suivre ton shema mais je n'ai pas de condo de 1000v 0.18µ, je vais m'arranger pour en trouver un
merci zeltron
a+

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: réalisation-essai amorceur perso pour sodium

Message non lu par zeltron » 17 mars 2008, 00:30

Bonjour,

Pour C1 apparemment on peut mettre 0,22 µF (valeur plus courante) ou 2 de 0,1 µF ce qui fait 0,2 (il en faut 2 de mêmes caractéristiques, monté en parallele) le diélectrique est important (polypro, pas papier ni mylar ni céramique ou autre ...) ainsi que la tension de service (630V minima, 1000 pour avoir un large coefficient de sécurité)

zelt

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: amorçage

Message non lu par zeltron » 17 mars 2008, 21:46

Bonjour,

alors, tu l'as trouvé , ce condo ?

(si non: il y en as dans les anciens téléviseurs couleur, ou dans certains bruleurs fioul ...)

zelt

MaxFG
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 24
Enregistré le : 25 sept. 2007, 08:32
Contact :

Re: amorçage

Message non lu par MaxFG » 27 mars 2008, 17:41

Salut,

Il éxiste un autre moyen plus simple pour démarrer une lampe à vapeur de sodium sans avoir recours à de l'électronique: en shuntant temporairement la lampe. Lors de l'ouverture du shunt le brusque changement de courant circulant dans la self-induction va générer une impulsion à haute tension (U=L.dI/dt) suffisante pour amorcer le tube à décharge. Il éxiste des lampes au sodium construites avec un interupteur parallel intégré dans l'ampoule (voir l'inter bimétal sur la photo), ces lampes ne nécessitent pas d'amorceur électronique pour démarrer.

Image

Ce shunt peut prendre la forme d'un interrupteur à bimétal tel que ceux employés dans les starters de tubes fluos - cette solution marche assez bien pour les lampes au sodium jusqu'à 100W (prendre un starter pour tube de forte puissance, genre 80, 115W voire 140W). Au dela il faut monter le starter en série avec une résistance electrique, le tout en parallèle à la lampe, afin de limiter le courant circulant dans le ballast pendant le court-circuit, et éviter que le bimétal ne se "soude". Dans la lampe de 150W montrée sur la photo, la résistance est l'élement blanc en céramique présent prés de l'inter à bimétal, à droite.
zeltron a écrit :(normalement il faut celui spécialement prévu pour la lampe au sodium utilisée ...mais en pratique n'importe quelle self pour lampe à vapeur de mercure de puissance équivalente peut faire l'affaire )
En fait pas vraiment - les lampes à vapeur de mercure et celle à vapeur de sodium n'ont pas du tout les memes caracteristiques electrique. Pour une puissance de 250W la lampe à mercure tourne à 130V/2.15A alors que la lampe au sodium fonctionne à 100V/3.0A, cette différence nécéssite des ballasts d'impédance différente et non compatible entre eux. Ainsi, en faisant fonctionner une lampe au sodium de 250W sur un ballast mercure de 250W tu fait fonctionner le ballast en surrégime et la lampe est sous-alimentée, ce qui n'est pas souhaitable pour un usage à plus ou moins long terme. Cela explique aussi la couleur très orangée de la lampe que tu as fait fonctionner de cette maniere, le bruleur n'est pas assez chaud et la pression de vapeur de sodium pas suffisament élevée.

A+

Max

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: amorçage

Message non lu par zeltron » 27 mars 2008, 22:21

Bonjour,

je savais qu'il y avais une différence , en la pensant pas si importante (d'ou mon "peut faire l'affaire" ... sous entendu pour des essais, ou pour un usage occasionnel ) et je me servais de ce genre de montage que 2 ou 3 fois par an , en été , pour éclairer une cour servant de parking lorsqu'on faisais des soirées barbecue un peu tardive ( l'installation étais temporaire , et ne servais que quelques heures par an, et si certe la lumière étais trop jaune et le ballast bien chaud ... Ca marchais suffisamment pour "ce que c'étais faire" !)

Quand à ces lampes au sodium avec amorcage par "starter à bilame" incorporé, je conaissais ... mais ça semble tres difficile à trouver , et c'est peut être pas tres fiable ( utilisation d'éléments "mécaniques" et "thermiques" sans doute plus fragiles et sujet à usure ) par rapport à des solutions électroniques (entièrements "statiques" sans temps d'échauffement ni pièces mobiles)

merci pour ces compléments d'info

zelt

MaxFG
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 24
Enregistré le : 25 sept. 2007, 08:32
Contact :

Re: amorçage

Message non lu par MaxFG » 27 mars 2008, 23:03

Bonsoir,

C'est vrais que pour une soirée ce montage (ballast mercure + lampe sodium) peut bien faire l'affaire - je pensais à un emploi à plus longue durée. Puis je ne peut rien dire car quand j'était gamin je faisais tourner des lampes au sodium de 150W sur ballast mercure de 250W pour une application similaire, je trouvais que la qualité de la lumière émise était meilleur de cette manière :lol:
Il y a cependant un cas où on peut utiliser un ballast "dépareillé" à la lampe sans que cela ne pose de problèmes, c'est quand la combinaison est une lampe à vapeur de mercure de 175W (comme celles couramment utilisées aux US) et une self pour lampe au sodium de 150W, le tout branché sur 230V. A la tension de la lampe (130V) le courant régulé par cette self passe de 1.8A à 1.5A, ce qui est précisément requis pour alimenter la lampe convenablement - en plus la self tourne en sous-régime.

Dans la photo postée dans l'un de tes message précédent on voit une lampe au sodium de 250W alimentée par le ballast mercure. Comment est connecté l'amorceur? As-tu rajouté une connection intermédiaire à la self, ou alors est-ce que la self est pourvue de différentes connections afin d'accomoder différentes tension secteur (par exemple 220 et 240V)?
Sinon, habites-tu l'Auvergne? (c.f. calendrier) C'est une très belle région, j'ai des origines là bas et j'ai toujour plaisir à y retourner.

En ce qui concerne les lampes à starter intégré, les cinq fabriquants (Philips, Osram, GE, Sylvania, Iwasaki) offrent ces lampes à la vente - la pluspart ont une puissance de 50 et 70W, mais dans d'autres pays (comme le Japon) des models jusqu'à 400W sont dispo, au dela il y a d'autres technologies. Il faut savoir que la fin proche des lampes à vapeur de mercure (directive DEEE, 2010/11) pousse les fabriquants à dévelloper de meilleures lampes à vapeur de sodium pouvant fonctionner sur ballast mercure. A ce jour les plus courantes, comme les Philips SON/H ou Osram NAV-E 110, 215 et 350W, emploient un remplissage de neon + argon au lieu du xénon, ce qui permet à la lampe de démarrer à la tension du secteur sans l'usage d'amorceur ou autre inter bimétal. Cependant, le néon à ses inconvénient et des fabriquants comme Sylvania proposent des lampes à remplissage au xenon plus l'inter bimétal jusqu'à 330W (gamme SPX).
L'inter à bimétal est certe moins fiable que l'amorceur electronique, fatigue plus le ballast, mais des travaux récents dans ce domaine ont considérablement augmenté leur fiabilité et leur comportement en fin de vie de la lampe. Autrement il y a l'alternative de brancher un condensateur en parallèle à la lampe - ce condo doit avoir la bonne valeur afin que l'ensemble condo+self rentre en résonnance à la fréquence du secteur. Iwasaki utilise une telle technique avec des condensateurs ferroélectriques qui résistent aux températures reignant dand l'ampoule.

Max

Répondre