problème sur une rampe led

Questions techniques d'ordres générales ou un peu plus poussées...
MERCI DE NE PAS CRÉER UN DOUBLON DANS LA RUBRIQUE SUPÉRIEURE.
michell
Nouveau membre !!!
Nouveau membre !!!
Messages : 3
Enregistré le : 24 oct. 2015, 06:34

problème sur une rampe led

Message non lu par michell » 24 oct. 2015, 06:55

bonjour

comme dit dans ma présentation, je viens ver vous pour un problème

je vous explique, j ais fabriquer 4 rampes de 100 leds chacune de 3w cree sauf la quatrième qui a que 85 leds, contrôler par 2 storm x de cher coralux

Trois rampe de 100 leds sur 8 ranger de 11 leds et une ranger de 12 leds brancher sur des LDD de 700 H avec chacun une alimentation de S 350w 48 dc output + 48V 7.3a de la marque meanwell

La troisième qui me pose le problème, 85 leds sur 5 ranger de 11 leds et 3 ranger 10 leds brancher sur des LDD 700h, une alimentation de 350w 48v 7.3a, de la marque meanwell, c’est la troisième alimentation

qui crame en 1 an et souvent à l’ allumage, j ais chercher et tout vérifier, mais là je suis vraiment confronter a un problème, si vous avez une idée du problème, j’ en

serais ravie

problème sur une rampe led

Publicité

Publicité
 

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1138
Enregistré le : 12 avr. 2012, 21:58

Re: problème sur une rampe led

Message non lu par Gérard » 24 oct. 2015, 10:01

Peux-tu donner des liens vers ton matériel?
Quels sont les branchements que tu as fait?
Avec ce que tu dis, il est impossible de trouver une solution.

michell
Nouveau membre !!!
Nouveau membre !!!
Messages : 3
Enregistré le : 24 oct. 2015, 06:34

Re: problème sur une rampe led

Message non lu par michell » 24 oct. 2015, 11:17


Répondre