Consommation mesurée avant ou après transfo?

Alimentations, composants ...
zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3297
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: Consommation mesurée avant ou après transfo?

Message non lu par zeltron » 30 juin 2009, 18:49

Bonjour,

eh ben non, ça ne peux pas être un petit transfo classique (suivi d'un pont + filtrage) ! Ca ne peut être qu'une alimentation à découpage , vu les caractéristiques annoncés (110 à 240V sans commutation , puissance 18W, tension stabilisée ...) et la forme du boitier de cet accessoire (si le boitier contenais un transfo classique, d'au moins 18VA, il ne serait pas si plat )...

Dans le cas d'une alim a découpage , et si elle ne fonctionne plus pour cause de problème électronique dans le montage , il vaut mieux en changer carrément
( ces alim sont souvent de vraies "chieries à dépanner" , en supposant que vous réussissiez à les ouvrir, les composants sont souvent spéciaux et difficile à trouver , les formes d'ondes et les réglages nécessitent un oscilloscope ...Les constructeurs de ce genre de produits font tout pour que l'usager ne puisse pas démonter et réparer son alimentation , en utilisant des vis avec une tête de forme spéciale qu'aucun tournevis normal ne peut dévisser , et emploient des composants avec des marquages souvent spécifiques et propriétaires de sorte que même si on réussit à la démonter on est bien embété pour retrouver les composants adéquats , et puis enfin le prix de ces alim est suffisamment bas pour que je jeu n'en vaille pas la chandelle , alors, quand ça ne marche plus, vaut mieux pas chercher à comprendre, la jeter, et en racheter une !
Je sais, c'est malheureux de dire ça !)

zeltron

Re: Consommation mesurée avant ou après transfo?

Publicité

Publicité
 

Termi87
Administrateur
Administrateur
Messages : 3629
Enregistré le : 09 juil. 2006, 21:20
Localisation : Limousin

Re: Consommation mesurée avant ou après transfo?

Message non lu par Termi87 » 30 juin 2009, 20:20

Ah oké !!! Ben crotte alors, moi qui était persuader que ça soit pas une alim à découpage... !

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3297
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: Consommation mesurée avant ou après transfo?

Message non lu par zeltron » 30 juin 2009, 20:24

Il l'a dit
crotte
...de mammouth :mrgreen:

jC_Omega
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 904
Enregistré le : 10 août 2008, 09:45
Contact :

Re: Consommation mesurée avant ou après transfo?

Message non lu par jC_Omega » 30 juin 2009, 20:41

zeltron a écrit :
Dans le cas d'une alim a découpage , et si elle ne fonctionne plus pour cause de problème électronique dans le montage , il vaut mieux en changer carrément
( ces alim sont souvent de vraies "chieries à dépanner" , en supposant que vous réussissiez à les ouvrir, les composants sont souvent spéciaux et difficile à trouver , les formes d'ondes et les réglages nécessitent un oscilloscope ...Les constructeurs de ce genre de produits font tout pour que l'usager ne puisse pas démonter et réparer son alimentation , en utilisant des vis avec une tête de forme spéciale qu'aucun tournevis normal ne peut dévisser , et emploient des composants avec des marquages souvent spécifiques et propriétaires de sorte que même si on réussit à la démonter on est bien embête pour retrouver les composants adéquats , et puis enfin le prix de ces alim est suffisamment bas pour que je jeu n'en vaille pas la chandelle , alors, quand ça ne marche plus, vaut mieux pas chercher à comprendre, la jeter, et en racheter une !
Je sais, c'est malheureux de dire ça !)

zeltron

mais non, les alim de découpage ca ce répare très bien, j'en répare tout les jours au boulots, il suffit juste de connaitre parfaitement leur fonctionnement et d'avoir l'expérience.
c'est pas du tout une machinerie obscure ^^

La plupart des pannes sont facile
pour en revenir a tes histoire de filtres, je suis pas tout a fait d'accord : ils sont indispensable grâce a eu ca vire tout les parasite générer par le decoupage (enfin une grande partie)
enfin bon au primaire d'une alim a decoupage il y a rien de spécial :
- une double self tout bete, des éclateurs, des condo antiparasite, une résistance de charge (pour le condo), une alim a résistance pour le CI a découpage et cé tout. ca fait pas de mal


pour en revenir au sujet :

test n°3 de conso :
un transfo classique 1VA, sortie 6V ---> 2W de conso, c'est bien 'classe' mais avec ca je peut alimenter qu'un micro-contrôleur

un ptit transfo comme ca peut être bien pour alimenter un appareil en veille
Mes projets perso :
Image

Termi87
Administrateur
Administrateur
Messages : 3629
Enregistré le : 09 juil. 2006, 21:20
Localisation : Limousin

Re: Consommation mesurée avant ou après transfo?

Message non lu par Termi87 » 30 juin 2009, 21:26

jc-omega a écrit :test n°3 de conso :
un transfo classique 1VA, sortie 6V ---> 2W de conso, c'est bien 'classe' mais avec ca je peut alimenter qu'un micro-contrôleur

un ptit transfo comme ca peut être bien pour alimenter un appareil en veille
Et genre pour un transfo de 10W... sa vas être 12W de conso ^^ ? On peut estimer que 1VA = 1W nen ? Là, la mesure peut s'effectuer avec un multimètre non RMS ? ... de toute façon, j'ai aucun appareil à la maison me permettant de mesurer le courant en alternatif !! sa m'énerve 'hungry'

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3297
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: Consommation mesurée avant ou après transfo?

Message non lu par zeltron » 30 juin 2009, 22:33

Bonjour,

je n'ai jamais dit que le filtre antiparasite n'étais pas indispensable ...je disais simplement quen "le supprimmant théoriquement" on aurais quelques mA de moins au primaire (mais il faut pas le supprimmer)

Quand à la dépannabilitée d'une alim à découpage, je ne dis pas que ça soit totalement indépannable , mais souvent bien compliqué et non rentable , surtout pour les petites alim telles celles de téléphone, de lampes à LED, de calculatrices, de jouets, de guirlandes de noël, ou de divers gadjets électroniques
(a quoi bon se casser la tête apres ça , si on compte ses heures , et le prix des composants souvent spéciaux ...si c'est pour en arriver à 40 euros de frais de réparation (comptons par exemple 1h30 à 20 euro de l'heure + 5 euros de composants + 5 euros de frais d'expéditions ...ça fait 40 euros ) pour finalement ... dépanner une alim à 10 euros ! autant racheter 4 autres alim à découpage à 10 euros )

zelt

jC_Omega
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 904
Enregistré le : 10 août 2008, 09:45
Contact :

Re: Consommation mesurée avant ou après transfo?

Message non lu par jC_Omega » 01 juil. 2009, 12:08

zeltron a écrit :
Quand à la dépannabilitée d'une alim à découpage, je ne dis pas que ça soit totalement indépannable , mais souvent bien compliqué et non rentable , surtout pour les petites alim telles celles de téléphone, de lampes à LED, de calculatrices, de jouets, de guirlandes de noël, ou de divers gadjets électroniques
(a quoi bon se casser la tête apres ça , si on compte ses heures , et le prix des composants souvent spéciaux ...si c'est pour en arriver à 40 euros de frais de réparation (comptons par exemple 1h30 à 20 euro de l'heure + 5 euros de composants + 5 euros de frais d'expéditions ...ça fait 40 euros ) pour finalement ... dépanner une alim à 10 euros ! autant racheter 4 autres alim à découpage à 10 euros )

zelt
a oui c'est vrai ta raison, ca vaut pas le cout pour ce genre d'alim, je répare surtout des alim a découpage industriel ou les prix débute a 50€ neuf , et ou le client est prêt a payé 100€ pour la faire réparé.

les alim dans les transfo moulé ca vaut pas le coups de s'emmerder
Mes projets perso :
Image

Golfy
Nouveau membre !!!
Nouveau membre !!!
Messages : 2
Enregistré le : 25 sept. 2009, 22:08

Re: Consommation mesurée avant ou après transfo?

Message non lu par Golfy » 25 sept. 2009, 22:27

zeltron a écrit :Bonjour,
Les constructeurs de ce genre de produits font tout pour que l'usager ne puisse pas démonter et réparer son alimentation , en utilisant des vis avec une tête de forme spéciale qu'aucun tournevis normal ne peut dévisser , et emploient des composants avec des marquages souvent spécifiques et propriétaires de sorte que même si on réussit à la démonter on est bien embété pour retrouver les composants adéquats ...

zeltron
Bonsoir,

pour mon premier message, je pense qu'il s'agit aussi d'un problème de sécurité car si je me rappelle mes cours d'électrotechnique (j'étais TRES mauvais dans cette matière), les tensions en certains points dépassent la tension d'alimentation (jusqu'à 500V ?)
Les spécialistes me corrigeront sûrement ;)

Répondre