LEDs éclairées en position "Off"

Alimentations, composants ...
zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3295
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: LEDs éclairées en position "Off"

Message non lu par zeltron » 23 oct. 2009, 20:11

Bonjour,

En effet, le fait de voire, temporairement, des LED luire apres avoir mis l'interupteur en position arrêt , n'est pas forcément synonyme de la mort prochaine de ces LED ! (et heureusement!)

Parfois , effectivement (mais rarement) c'est le résultat de LED défectueuses ... Mais souvent , c'est du , soit a la charge résiduelles des condensateurs de l'alimentation (lorsqu'il y a une alimentation avec des condensateurs) soit a une incompatibilitée entre le type d'appareillage de coupure et la lampe à LED (lorsque l'appareillage qui commande la lampe contient de l'électronique et un thyristor ou un triac , comme par exemple une minuterie électronique, un gradateur ou "dimmer" , un modulateur de lumière ...) ou a une défectuositée ou non conformitée de l'installation ( tel que mauvais isolement dans un interupteur , mauvaise étanchéitée dans un local humide avec présence de condensation dans une boite de dérivation , ou ligne d'éclairage longeant une ligne courant-fort dans un même conduit , ou inter pas monté dans les règles et coupant le neutre et non la phase ...souvent de tels défauts, du moins lorsqu'il sont légers, passent inapercu avec des lampes a incandescence et personne ne les détecte et ne s'en soucie )

zeltron

Re: LEDs éclairées en position "Off"

Publicité

Publicité
 

impactld
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1051
Enregistré le : 18 oct. 2009, 16:55
Localisation : Geneva, Suisse
Contact :

Re: LEDs éclairées en position "Off"

Message non lu par impactld » 23 oct. 2009, 20:40

Termi87 a écrit :
impactld a écrit :Sans compter qu'une led qui scintille en mode off, c'est une led qui va mourir bien prématurément...
Orf, non pas forcément.
Exemple : J'ai récemment installé 2 spot led dans un salon extérieur d'été. L'un fonctionne en 230V (il est donc branché directement sur le "secteur", après l'interrupteur), l'autre fonctionne en 12V (il est donc branché derrière un transfo ayant une charge max de 1.5A je crois).
Résultat : On éteint l'interrupteur, le spot 230V s'éteint directement, quand au 12V ... le restant de tension du transfo fait que les led s'allument légèrement et de façon régulière.
Je ne pense pas que cela soit donc forcément un signe de faiblesse.
:)
Pas de faiblesse... Mais ta led n'est pas câblée en 12V direct. Elle comporte logiquement un pont de graetz, un régulateur, etc... Or ces éléments n'apprécient guère ce genre de fonctionnement...
www.impactld.ch - Lighting Design

Termi87
Administrateur
Administrateur
Messages : 3628
Enregistré le : 09 juil. 2006, 21:20
Localisation : Limousin

Re: LEDs éclairées en position "Off"

Message non lu par Termi87 » 24 oct. 2009, 12:36

Moué, cela reste à voir, on verra dans le temps : D . Merci des infos.

impactld
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1051
Enregistré le : 18 oct. 2009, 16:55
Localisation : Geneva, Suisse
Contact :

Re: LEDs éclairées en position "Off"

Message non lu par impactld » 24 oct. 2009, 13:32

Je peux t'envoyer une photo qui montre l'application du lampe led sur variateur... Marrant... C'est un peu la même chose, en accéléré :mrgreen: !
www.impactld.ch - Lighting Design


impactld
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1051
Enregistré le : 18 oct. 2009, 16:55
Localisation : Geneva, Suisse
Contact :

Re: LEDs éclairées en position "Off"

Message non lu par impactld » 24 oct. 2009, 15:45

lol, elle est à l'atelier... Faut que je la prenne au photo encore... Mais on voit bien toute les théories sur le CE et sur les produits "explosifs" asiatiques....
www.impactld.ch - Lighting Design


zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3295
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: LEDs éclairées en position "Off"

Message non lu par zeltron » 24 oct. 2009, 21:16

Bâ, pas étonnant que les lampes made in PRC ou made in china soit des "produits explosifs" ...Apres tout, c'est normal, ils sont bien placé pour faire tout ce qui explose ...car a l'origine, c'est les chinois qui ont inventés la poudre et le feu d'artifice : D

impactld
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1051
Enregistré le : 18 oct. 2009, 16:55
Localisation : Geneva, Suisse
Contact :

Re: LEDs éclairées en position "Off"

Message non lu par impactld » 24 oct. 2009, 22:44

Oui pas faux ! :mrgreen:

Cela dit, à mon sens, une led qui scintille, monte qu'un faible courant continue à la traverser... Si on considère le fonctionnement du semi-conducteur, on peut s'imaginer qu'à force de fonctionner à bas régime, on peut se retrouver rapidement avec une led qui claque a l'allumage...

Cela dit, promis, je vous fait une photo pour la galerie des horreurs... Faut voir les soudures, ça vaut le détour ! :p
www.impactld.ch - Lighting Design

chrispm
Rang "2 LEDs"
Rang "2 LEDs"
Messages : 71
Enregistré le : 16 nov. 2009, 18:57

Re: LEDs éclairées en position "Off"

Message non lu par chrispm » 20 nov. 2009, 00:51

Chez moi et chez mes parents, on a aussi constaté ce genre de choses.

Chez mes parents, dans la salle de bain, au dessus du lavabo, 2 spots à 60 leds E14. Ils restent luisants en permanence, on peu apercevoir la très légère lueur même en plein jour.

Dans d'autres pièces, ce sont des ampoules fluocompactes, de marque sylvania (série mini-lynx fast start, couleur blanche lumière du jour - et uniquement celles de cette série) qui clignotent au repos... Alors la première fois j'étais limite choqué par le phénomène et donc intrigué... j'ai bien analysé le phénomène. La durée entre deux clignottements est aléatoire dans ma chambre (mon appart), mais assez régulier dans la chambre de mes parents (leur maison). Chez eux, c'est un clignottement toutes les 30 secondes je crois. Le clignottement en lui-même est très faible, concrètement, le tube luit sur ses 2 premiers centimètres pendant même pas une seconde. C'est réellement faible et rapide, mais la nuit ça se voit !

Ce sont des ampoules à allumage instantané, exeptionnellement rapides (pour schématiser, la lampe est allumée et à 100% se sa capacité, alors qu'on a pas fini de presser l'inter :mrgreen: ). Nous avons testé l'installation avec mon père, il y avait pas mal d'incohérences avec entres autres, comme zeltron l'a indiqué, des neutres coupés au-lieu de phases (il doit encore en rester d'ailleurs, l'installation est tellement vielle qu'on à pas pu tout regarder). Par contre, vu l'age de l'install, aucun inter bipolaire...

Mais malgré l'inversion de la coupure neutre/phase, ça persiste. J'en ai déduit que vue la vitesse d'allumage de ces ampoules, il devait y avoir un effet capacitif ou d'induction entre plusieurs fils, et que le très faible courant qui circule arriveà charger un condensateur, qui une fois suffisamment chargé, se décharge dans l'électronique rapide puis dans le tube.

Avec d'autres lampes, ça ne se voit pas car en général leur allumage est plus lent (je suppose que l'électronique à besoin d'accumuler plus d'énergie plus longtemps pour allumer le tube)

Répondre