Test Drivers de LED simple à base de PT4115

Vous avez des composants électroniques en rapport avec les Led chez vous?
Venez présenter votre "exposé test" ici.
jC_Omega
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 904
Enregistré le : 10 août 2008, 09:45
Contact :

Re: Test Drivers de LED simple à base de PT4115

Message non lu par jC_Omega » 10 nov. 2009, 22:11

par defaut avec la patte DIM pas relier, la led est allumer a 100%.

pour la commande en PWM, je ne coupe rien, je relie juste la patte a ma sortie 5V PWM
Mes projets perso :
Image

Re: Test Drivers de LED simple à base de PT4115

Publicité

Publicité
 

Megablue
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 175
Enregistré le : 10 nov. 2009, 00:44

Re: Test Drivers de LED simple à base de PT4115

Message non lu par Megablue » 11 nov. 2009, 11:11

Ok, merci, c'est bizarre tout de même j'ai reçu hier 4 nouveaux drivers pour faire un rampe d'aquarium (ils ont mis 3 semaines de plus que les premier pour arriver :) ), et ils ont tous du 5v sur la patte sauf un qui a du 0.2v, donc les leds ne s'allument pas sur celui-ci si je ne connecte pas la patte à du +2.5v, je pensais même au départ qu'il était défectueux.

Termi87
Administrateur
Administrateur
Messages : 3628
Enregistré le : 09 juil. 2006, 21:20
Localisation : Limousin

Re: Test Drivers de LED simple à base de PT4115

Message non lu par Termi87 » 24 déc. 2009, 22:16

Bonsoir.
Bon, pendant que vous êtes tous entrain de vous remplir le ventre de fois gras ou je ne sais quoi d'autre de super bon :p , moi, je vais vous communiquer le test que j'ai effectué avec ces mêmes drivers, et la même LED Cree Q5, avec une lentille 30° ajouté.

Alors j'ai changé la résistance par une résistance 0.10ohms pour ma part, et 5W ... (sans grande importance les 5W).
Mesure de l'intensité LED, après le drivers (note importante ^^ ).
Avec cette résistance, fonctionnement LED à U nominal et I= 910mA.

Rendu de comparaison, avec le même essais préalable, mais en mode d'origine, à 350mA donc.
Montage LED Cree différence.jpg
=>Puissance démoniaque de la led (sa me donne envie de faire un vidéo projecteur pour tester, mais il me manque une petite dalle d'écran ^^).
Chaleur du driver qui commence à être "non négligeable", mais on peut poser les doigts dessus encore (pas 2 min non plus :roll: ).
Test de fonctionnement à 910mA pendant 1h ... le driver à tenu,et est resté parfaitement stable 'classe' donc ma fois, je suis vraiment super satisfait du résultat, surtout pour le prix :).
En même temps, selon la doc constructeur, il serait "apte" jusqu'à 1.5A. 'yeha"
Toute les remarques qu'à pu faire JC-Omega son vrai. J'ai juste une petite différence, c'est que moi, je n'entend pas de micro-bruit de "hachage" de fréquence. ... peut être mon oreille 'don't no' . En tout cas, si je l'entend pas, c'est que c'est nickel :lol:

Voilà pour ce petit retour :)
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

ambiama
Modérateur
Modérateur
Messages : 1187
Enregistré le : 29 mai 2008, 19:44

Re: Test Drivers de LED simple à base de PT4115

Message non lu par ambiama » 26 déc. 2009, 22:27

Merci pour ce retour, c'est bon d'avoir des tests comme ça !

Megablue
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 175
Enregistré le : 10 nov. 2009, 00:44

Re: Test Drivers de LED simple à base de PT4115

Message non lu par Megablue » 27 déc. 2009, 21:45

pour le "micro-bruit de "hachage" de fréquence" sur une autre forum j'ai vu qu'ils parlaient d'une nouvelle révision qui n'avait pas le problème, l'ancienne posant des problèmes de radio fréquence assez important. J'ai monte 6 driver 680ma et 1 350ma pour un éclairage d'aquarium avec un arduino pour contrôler le tout, et ca tourne niquel depuis 1 mois. Seul problème j'ai eu les driver en deux fois et un ne fonctionne pas (0.26v sur l'entrée pwm, et même en envoyant du 2.5 ou 5v les leds ne s'allumaient pas). Pour l'instant j'ai 18 leds Z-Power u bin (j'avais pris 1 cree xr-e q5 au debut pour comparer, mais au final j'ai prefere les seoul) + 3 cree bleus

Termi87
Administrateur
Administrateur
Messages : 3628
Enregistré le : 09 juil. 2006, 21:20
Localisation : Limousin

Re: Test Drivers de LED simple à base de PT4115

Message non lu par Termi87 » 28 déc. 2009, 12:21

Megablue a écrit :pour le "micro-bruit de "hachage" de fréquence" sur une autre forum j'ai vu qu'ils parlaient d'une nouvelle révision qui n'avait pas le problème, l'ancienne posant des problèmes de radio fréquence assez important. J'ai monte 6 driver 680ma et 1 350ma pour un éclairage d'aquarium avec un arduino pour contrôler le tout, et ca tourne niquel depuis 1 mois. Seul problème j'ai eu les driver en deux fois et un ne fonctionne pas (0.26v sur l'entrée pwm, et même en envoyant du 2.5 ou 5v les leds ne s'allumaient pas). Pour l'instant j'ai 18 leds Z-Power u bin (j'avais pris 1 cree xr-e q5 au debut pour comparer, mais au final j'ai prefere les seoul) + 3 cree bleus
Oucch, sa doit watter : D . C'est sympa oui tout ces petit test, sa permet de se rendre vraiment compte des utilisations possible, et des capacités techniques des composants.

Megablue, pour faire fonctionner à 1350mA tu as mis quoi comme résistance ? *-)
Y a des led qui fonctionne à 1350mA :shock: :?:

Megablue
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 175
Enregistré le : 10 nov. 2009, 00:44

Re: Test Drivers de LED simple à base de PT4115

Message non lu par Megablue » 28 déc. 2009, 14:54

1 driver à 350 :) . Le pt4115 supporte max est de 1.2A. Mais sinon les leds 1000ma supportent pour la plupart bien plus mais peu de temps. Avec un heat pipe pour les refroidir certains montent à 2.2A (quelques secondes). Pour la puissance lumineuse une cree xr-e r2 fait 390lumens à 2A, 270 à 1A et 210 à 700ma (tests sur candlepower). Sinon niveau 'watts' pour l'instant je suis à 40w environ, mais déjà avec 12w j'avais à peu prêt le rendu lumineux d'un tube fluocompact 18w.

Termi87
Administrateur
Administrateur
Messages : 3628
Enregistré le : 09 juil. 2006, 21:20
Localisation : Limousin

Re: Test Drivers de LED simple à base de PT4115

Message non lu par Termi87 » 28 déc. 2009, 17:44

Ahhh oui, ok, je ne savais pas. Merci de l'info. (Bon après, si il faut faire un refroidissement démesuré... c'est pas super intéressant.)

Plettil
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 22
Enregistré le : 23 janv. 2010, 10:27
Localisation : lyon

Re: Test Drivers de LED simple à base de PT4115

Message non lu par Plettil » 25 janv. 2010, 23:43

Voilà le candide qui déterre des sujets... au moins vous ne me direz pas de chercher trop loin.
Cette petite chose m'intéresse si je comprends ce qu'il fait par l'exemple :
J'ai une lampe de bureau avec une petite ampoule halogène style GU6,35 12V 50W qui permet de faire une lumière d'appoint dans le salon...
Mon épouse veut que je lui mettre une ampoule à LED blanche. Dans le socle de la lampe se trouve un petit transfo ou alim à découpage. Je ne sais plus si elle délivre en continue ou en alternatif. Ma question est :
Puis-je mettre ce driver et installer une ou 2 led de puissance (CREE ou autre) ou un "array style bridge lux" (désolé, j'ai pas le nom Français en tête) ou un petite plaque de led 12V standard? peut-on mettre une LED nue ou faut-il ajouter des composants supplémentaires?

Merci de vos réponses détaillées qui me permettront d'avancer.

Cordialement,
Plettil

impactld
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1051
Enregistré le : 18 oct. 2009, 16:55
Localisation : Geneva, Suisse
Contact :

Re: Test Drivers de LED simple à base de PT4115

Message non lu par impactld » 26 janv. 2010, 03:22

Pourquoi ne pas utiliser le culot gu existant ??? Et travailler avec une lampe soit du même culot, mais à leds, ou alors d'adapter une lampe G4 ou GU5.3 ? Ou même une AR111 que sais-je... Plutôt que de tenter un bricolage ! Adapter une lampe me paraît plus simple à réaliser ! ;)
www.impactld.ch - Lighting Design

Répondre