rallonge sur alimentation spot led ?

roadbuster
Nouveau membre !!!
Nouveau membre !!!
Messages : 6
Enregistré le : 28 avr. 2015, 07:07

rallonge sur alimentation spot led ?

Message non lu par roadbuster » 28 avr. 2015, 07:28

Bonjour,

Aménageant un sous sol avec un plafond bas j'ai tout fait pour limiter l'épaisseur du plafond avec un lambris PVC qui ne laisse que 15mm d'espace au dessus. J'ai donc trouvé des spots led dimmables extra plats mais le transfo ne passe pas dans ce faux plafond. => pas de pb, je me suis dit que je reporterai les transfo (sortie 18-55v 300mA) dans la piece non aménagée à côté et j'ai ainsi des rallonges entre transfo et led d'une longueur entre 2 et 5m.
Je met le courant et... rien.

Les spots fonctionnent bien au cul du transfo mais pas au bout de rallonge..
qqun a t'il déjà eu ce genre de pb ?

Merci, FreD

rallonge sur alimentation spot led ?

Publicité

Publicité
 

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1120
Enregistré le : 12 avr. 2012, 21:58

Re: rallonge sur alimentation spot led ?

Message non lu par Gérard » 28 avr. 2015, 21:31

Quel câble as-tu utiliser pour cette rallonge ?
Es-tu sûr de la polarité ?

roadbuster
Nouveau membre !!!
Nouveau membre !!!
Messages : 6
Enregistré le : 28 avr. 2015, 07:07

Re: rallonge sur alimentation spot led ?

Message non lu par roadbuster » 28 avr. 2015, 22:07

Du câble électrique souple 1.75mm2.
Pour la polarité je pense avoir fait attention mais qd je teste maintenant en direct sans rallonge ça ne marche pas mieux.... est ce que je peux les avoir grillés ? :(

en cherchant toute les bidouilles possibles je me suis aperçu que si le transfo est alimenté et que je connecte le spot il s'allume alors très brièvement puis plus rien par contre si le spot est déjà branché et que j'alimente le transfo il ne se passe rien.

Comment tester un spot led ?
La fonction diode du multimètre qui permet de voir si une petite led s'allume ne semble pas marcher sur un spot..?
J'ai voulu voir la résistance entre les 2 bornes dans les 2 sens mais elle est nulle sur 2 de mes 5 spots, infinie par contre qqsoit le sens pour les 3 autres (mais aucun ne fonctionne..)

Rq complémentaire : avant de faire mon fameux montage avec le transfo déporté de qq mètres j'avais testé l'un des spot en branchant simplement l'alim du transfo sur une prise et cela fonctionnait bien..

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1120
Enregistré le : 12 avr. 2012, 21:58

Re: rallonge sur alimentation spot led ?

Message non lu par Gérard » 29 avr. 2015, 10:41

As-tu un schéma ? Des photos de ton installation ?
Tu parles de transfo, un tranfo délivre de l'alternatif.

roadbuster
Nouveau membre !!!
Nouveau membre !!!
Messages : 6
Enregistré le : 28 avr. 2015, 07:07

Re: rallonge sur alimentation spot led ?

Message non lu par roadbuster » 29 avr. 2015, 20:25

Bonjour,

Ci-joint donc le plan que j'avais prévu, et une photo du spot, du transfo et du plafond (on voit qu'il n'était pas prévu un espace suffisant pour aller mettre un transfo qui fait 3cm d'épaisseur.

Et le dernier test fait étrange :
Si je branche le tout et j'allume il ne se passe rien. Si le transfo alimenté, je déconnecte et je reconnecte le spot, il s'allume une fraction de seconde (juste un éclair)

FreD.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1120
Enregistré le : 12 avr. 2012, 21:58

Re: rallonge sur alimentation spot led ?

Message non lu par Gérard » 29 avr. 2015, 21:21

Je suppose que la 2e photo, c'est la LED. Déjà là, il y a un truc, une étiquette dit 220V, l'autre 110V ?
Que faut-il croire ?

Le transfo dont tu parles, est une alimentation à sortie continue, donc des fils polarisés.

roadbuster
Nouveau membre !!!
Nouveau membre !!!
Messages : 6
Enregistré le : 28 avr. 2015, 07:07

Re: rallonge sur alimentation spot led ?

Message non lu par roadbuster » 29 avr. 2015, 23:14

Le transfo était dans la boite avec le spot donc je suppose que sur la boite qd il est mentionné 220v, c'est en entrée du transfo juste pour dire que ce n'est pas du 12V
Ensuite sur le spot en effet une étiquette 110V AC avec une sortie du transfo 18-55V DC
Sur les 5 led je n'avais qu'une étiquette je pense que c'est une erreur car ça n'a pas vraiment de sens.. (et puis initialement cela avait marché qd branché en direct sur une prise au déballage)

Sur le site du fournisseur (my projecteur led . fr) :
42RONDE9WD Spot extra plat rond 9W
Source lumineuse: SMD 2835LED
Quantité de LED: 45pcs
Puissance: 9W
Tension d'entrée: 220 Volts

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1120
Enregistré le : 12 avr. 2012, 21:58

Re: rallonge sur alimentation spot led ?

Message non lu par Gérard » 30 avr. 2015, 11:09

C'est bizarre ton truc.
Si tu refais le branchement sans rallonge, ça marche ?

roadbuster
Nouveau membre !!!
Nouveau membre !!!
Messages : 6
Enregistré le : 28 avr. 2015, 07:07

Re: rallonge sur alimentation spot led ?

Message non lu par roadbuster » 30 avr. 2015, 20:00

Non ça ne marche plus je me demandais donc comment tester spots et transfo....

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: rallonge sur alimentation spot led ?

Message non lu par zeltron » 30 avr. 2015, 20:28

Bonjour,

le "spot à LEd encastré" (si c'en est un) et l'alimentation (appellé a tort et par abus de langage "transformateur" ) ne semble manifestement pas fait l'un pour l'autre ! par ailleurs les LED ont en général un sens de branchement qui doit être respecté (et que les "rallonges" ne respectait peut être pas !)

Il y a du 220V alternatif indiqué d'une part, du 110V alternatif indiqué d'autre part, et du courant continu encore indiqué ailleurs et il n'y a rien de clair ! et rien qui puisse fonctionner correctement ! Le fournisseur de ce matériel ne semble pas sérieux et semble avoir fourni n'importe quoi et rien de compatible (il faudrai sans doute contacter le dit fournisseur !)

Par ailleurs, et a force d'essais, de branchements sur des tension inadéquates (incompatibilités du matériel ) , ou d'inversion inopiné de polarités (inversions dans les "rallonges" ) il est probable que vous ayez grillé les LED ! car les LED n'aiment pas du tout les surtensions ! et pas non plus les inversions de polaritées ! (d'ou le résultat final est que maintenant rien ne marche même en revenant au branchement initial puisqu' au début vous aviez obtenu un fonctionnement ! )
Quand à l'alimentation spéciale LED , qui est un générateur de courant constant (et non un transfo !) , il ne faudrai pas l'essayer seule, à vide, mais branchée sur des LED du type approprié (en bon état !) , ou à la rigueur sur une resistance de valeur convenable qui "simulerais" ces LED (l'essai à vide provoque, soit un non fonctionnement et mise en sécurité de sorte qu'on ne peut rien vérifier ...soit aboutit à la destruction de l'alimentation spéciale LED !)

si c'étais moi, et si il y a une garantie (ce que j'ose espérer ! ) je ne remettais rien sous tension , et demanderais l'échange en garantie du matériel, ou son remboursement , pour repartir à zéro sur des bases saines, avec du matériel neuf, et des explications claires !
(Et, si vous ne pouvez pas ni avoir d'explications claires, ni obtenir l'échange du matériel ou son remboursement , je dirais : fuyez ce fournisseur et changez "de crèmerie" ! puis repartez sur autre chose ! )

P/S/Z

Répondre