Page 1 sur 1

Contrôleur LED marche anormalement

Posté : 07 avr. 2018, 13:25
par Abbwy
Bonjour,
J'ai depuis peu acheté un ruban LED de 10 mètres qui est séparé en deux bandes de 5 mètres.
J'ai dû réalisé une découpe d'une bande (donc 3 LED sont en moins) et resoudé les 4 fils (RGB+).
J'ai allumé la bande elle marchait parfaitement, j'ai débranché puis rebranché 10 minutes plutard et la elle s'allume sauf que quand je mets du vert ça me mets du violet et quand je mets du bleu ça me mets du vert, par la suite j'ai consulté certains forums et ils parlaient de réinitialisation de la télécommande ce qui à marché sauf que toute la colone bleu violet sur la télécommande ne change pas de couleur (je n'arrive plus à avoir du bleu mais le reste fonctionne)
Sachant que j'ai essayé sur l'autre bobine de 5 m cela répond de la même façon j'en conclu qu'il y à un problème avec le contrôleur LED ou la télécommande.
Pouvez vous peut etre m'éclairez sur cette histoire ?
Merci !

Re: Contrôleur LED marche anormalement

Posté : 11 avr. 2018, 07:08
par Abbwy
:up:

Re: Contrôleur LED marche anormalement

Posté : 18 avr. 2018, 17:40
par Gérard
As-tu ce ruban depuis longtemps? Si possible, faire marcher la garantie.

Re: Contrôleur LED marche anormalement

Posté : 19 avr. 2018, 15:38
par Abbwy
Oui il n'est plus sous garantie :(

Re: Contrôleur LED marche anormalement

Posté : 14 mai 2018, 21:44
par Abbwy
:up:

Re: Contrôleur LED marche anormalement

Posté : 15 mai 2018, 20:52
par Gérard
Difficile de dire quoi que ce soit à distance.