Eclairage "poussé" pour aquarium

AmadeusHF
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 127
Enregistré le : 03 août 2009, 09:18

Re: Eclairage "poussé" pour aquarium

Message non lu par AmadeusHF » 09 sept. 2009, 14:35

Non, c'est celui là : http://www.microchipdirect.com/products ... s=DM240011

Il est à base de 24F.

J'ai besoin de l'USB. Les 24H n'ont pas de port USB d'origine il me semble.

Re: Eclairage "poussé" pour aquarium

Publicité

Publicité
 

jC_Omega
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 904
Enregistré le : 10 août 2008, 09:45
Contact :

Re: Eclairage "poussé" pour aquarium

Message non lu par jC_Omega » 10 sept. 2009, 12:33

ca doit vraiment être simpa l'USB a utiliser, mais encore faut t'il bien comprendre le fonctionnement, et faire l'application sur le pc.
il faut du temps ^^
Mes projets perso :
Image

AmadeusHF
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 127
Enregistré le : 03 août 2009, 09:18

Re: Eclairage "poussé" pour aquarium

Message non lu par AmadeusHF » 10 sept. 2009, 15:57

Je suis bien d'accord...mais là y a la motivation. ;)

jagggu
Nouveau membre !!!
Nouveau membre !!!
Messages : 7
Enregistré le : 25 sept. 2009, 17:37

Re: Eclairage "poussé" pour aquarium

Message non lu par jagggu » 25 sept. 2009, 17:42

Bonjour,

Je suis avec intérêt l'évolution de ton système. Et depuis le 10/09/2009 plus rien....
Je ne connais rien au LEDS mais suis passionné d'aquariophilie. A ce titre je pense que c'est une bonne idée la LED.
Je possède un aquarium de 2m00 x 0m70 x 0m80 et serai intéressé par ton produit.

Espérant que ça avance,

A+

AmadeusHF
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 127
Enregistré le : 03 août 2009, 09:18

Re: Eclairage "poussé" pour aquarium

Message non lu par AmadeusHF » 25 sept. 2009, 19:50

La raison du "standby" est purement conjoncturelle : j'attends la livraison des Leds en provenance du Luxeonstar...Et je dois avouer etre assez déçu par leur service. Attendu l'expédition un mois, on me dit "c'est parti"...un mois après toujours pas arrivé...je les recontacte : "ah oui ca nous est revenu cause adresse incomplète". 'tain ils savent meme pas écrire une adresse sur un paquet ! Et au moins ils auraient pu me contacter pour me dire que le paquet leur avait été retourné, plutot que d'attendre que ce soit moi ! "louche"
Résultat j'ai demandé l'expédition via UPS et là ça arrive...mais ça m'a couté 50$ de plus ! Je dois les recevoir lundi, d'après le tracking UPS. Je croise les doigts.

J'ai le matériel (l'essentiel) pour fabriquer le boitier central...mais j'attends d'avoir finalisé le premier spot prototype pour valider le reste du montage. Par ailleurs, la mise en oeuvre du second CPU est un peu plus délicate : il me faut un circuit plus chiadé, donc je ne me précipite pas trop.

Enfin voilà les nouvelles du bord. Le projet est au ralenti, mais normalement je vais enfin pouvoir avancer à compter de la semaine prochaine.

Termi87
Administrateur
Administrateur
Messages : 3628
Enregistré le : 09 juil. 2006, 21:20
Localisation : Limousin

Re: Eclairage "poussé" pour aquarium

Message non lu par Termi87 » 26 sept. 2009, 13:37

Ahhh ouéé, puré, il ont été nul là Luxeonstar.... moi j'avais pas eu de problème. M'enfin, là, c'est du n'importe quoi pff, et en plus tu paye 50$ de plus pour passer par UPS, super l'avantage financier ^^!!!!!!
Bref, merci de nouvelles, on attendra le reste ;)

jagggu
Nouveau membre !!!
Nouveau membre !!!
Messages : 7
Enregistré le : 25 sept. 2009, 17:37

Re: Eclairage "poussé" pour aquarium

Message non lu par jagggu » 27 sept. 2009, 13:08

Merci pour les nouvelles.

A suivre...

A+

AmadeusHF
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 127
Enregistré le : 03 août 2009, 09:18

Re: Eclairage "poussé" pour aquarium

Message non lu par AmadeusHF » 28 sept. 2009, 10:37

UPS vient de passer. J'ai donc ENFIN reçu les leds, et tout est là.

Ca m'aura du coup couté cher : entre le prix d'UPS et le fait que, UPS oblige, le dédouanement a été intégral, ça m'a encore ajouté 60€ de frais de douane. La facture est salée. C'est bien parce que je ne trouvais pas tout ce qu'ils proposent ailleurs...mais ça fait cher au final quand meme :(


AmadeusHF
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 127
Enregistré le : 03 août 2009, 09:18

Re: Eclairage "poussé" pour aquarium

Message non lu par AmadeusHF » 29 sept. 2009, 23:48

Sgroumf ! Décidément je joue de malchance !

Je décide de faire mes assemblages de leds ce soir...bon je fais un test sur une avec le minifour de ma belle mère...super ! Soudure nickel, résultat impec.
Je me dis du coup aller : je fais une série complète.

Et là bing ! Le four qui fait sauter le différentiel de la maison. Chiotte, il fuit 'rhaa'

Bon j'ai quand meme pu testé mon driver (maintenant que j'ai une led assemblée) et il marche. Me reste plus qu'à me trouver un autre four.

Répondre