Eclairage "poussé" pour aquarium

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: Eclairage "poussé" pour aquarium

Message non lu par zeltron » 30 sept. 2009, 00:22

Bonjour,

il ne doit pas être difficile de rechercher ou est le défaut de votre four ? ce n'est somme toute qu'une ou deux résistances , commutés par des interupteurs et associé à un thermostat!

La plupart des pannes ou fuites viennent d'un fil cuit et mis à nu qui touche la tôle quelque part (inspecter visuellement le cablage, refaire la partie du cablage incriminée ) , d'une connexion qui a charbonné coté résistances (controler visuellement et à l'ohmemètre , et réparer, en générail il suffit de reserrer ou ressertir une cosse) , ou coté contact du thermostat (oter le thermostat et essayer apres avoir courtcircuité les fils aboutissant a son contact , si ça remarche, démonter et nettoyer ,ou changer le thermostat )

zeltron

Re: Eclairage "poussé" pour aquarium

Publicité

Publicité
 


AmadeusHF
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 127
Enregistré le : 03 août 2009, 09:18

Re: Eclairage "poussé" pour aquarium

Message non lu par AmadeusHF » 30 sept. 2009, 21:19

En même temps le truc de la belle mère c'est une vieille rotissoire qui a largement vécu...même si clairement sur cet équipement il doit pas y avoir autre chose que du fil et des résistances. Si j'ai le courage j'y regarderai, mais vu l'antiquité du truc, je crois qu'il va finir à la benne (on peut plus rien en faire niveau cuisson) et que je vais en récupérer un pas cher dans une grande surface d'électro-ménager. Il prendra moins de place et fonctionnera mieux, tout en étant bien plus "secure".

zeltron
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 3298
Enregistré le : 15 oct. 2006, 20:05
Localisation : planète terre
Contact :

Re: Eclairage "poussé" pour aquarium

Message non lu par zeltron » 30 sept. 2009, 22:00

Bonjour,

bon, évidemment, si il est tres vieux , qu'il tient une place énorme, et n'est plus bon à rien même pour son usage normal en cuisine ...là, il n'est effectivement pas tres intéressant de réparer un tel engin ! vaut mieux acheter un autre four :!: ( qui sera plus petit, plus performant, plus sécure aussi ...et garanti si acheté neuf ! )

Nota : si c'est a l'origine pas qu'un^"bête" four, mais une rotissoire (supposée horizontale avec une broche) , je suppose qu'il n'y a pas que des résistances , mais aussi un tournebroche mu par un petit moteur ... Pensez a récupérer le moteur d'entrainement avec son réducteur avant de jeter l'appareil ...
(ils font d'excellents moteurs ...de boules à facettes ) ;)

Zelt

AmadeusHF
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 127
Enregistré le : 03 août 2009, 09:18

Re: Eclairage "poussé" pour aquarium

Message non lu par AmadeusHF » 01 oct. 2009, 12:18

Ouais c'est en fait une rotissoire. ;)

AmadeusHF
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 127
Enregistré le : 03 août 2009, 09:18

Re: Eclairage "poussé" pour aquarium

Message non lu par AmadeusHF » 02 oct. 2009, 00:27

'tain je le crois pas ! Il manque une des 40 leds dans l'envoi du marchand....rhhha je suis maudit ! 'hungry'

J'ai cependant soudé les 39 en ma possession ce soir (petit four à 30 € acheté en rentrant du boulot, marche impec !) Du coup j'ai pu faire un test rapide : soudé trois leds 180 lumens blanc froid en série, avec le driver devant, et placées (tenues fermement par des scotchs) sur un radiateur conséquent.

J'ai placé ce bricolage au dessus du bac et j'ai bien le résultat espéré, à savoir un éclairage (trop froid bien sur) qui illumine suffisamment une surface supérieure à 1/4 du bac (environ 1/3 est parfaitement illuminée). Compte tenu qu'il faut encore que j'ajoute 3 leds blanc chaud (3*110 lumens), 2 rouges et 2 bleues pour former l'ensemble, ça me permet de valider que j'aurais bien la puissance lumineuse requise pour l'aqua. Déjà ça !

En fait, j'aurais (comme prévu) trop de lumière, ce qui me permettra de diminuer la luminosité de chaque canal pour obtenir les teintes voulues, tout en gardant un peu de marge sous le coude pour un éventuel changement d'aqua pour une taille supérieure; Affaire à suivre.

jC_Omega
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 904
Enregistré le : 10 août 2008, 09:45
Contact :

Re: Eclairage "poussé" pour aquarium

Message non lu par jC_Omega » 02 oct. 2009, 13:33

'classe'

bientôt des photo?

tu utilise quoi comme pate pour les soudure?
Mes projets perso :
Image

AmadeusHF
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 127
Enregistré le : 03 août 2009, 09:18

Re: Eclairage "poussé" pour aquarium

Message non lu par AmadeusHF » 02 oct. 2009, 14:07

Ne sachant pas trop quoi prendre, je suis parti sur celle-ci

Je ferais des photos dès que j'aurais de quoi comparer (donc le proto assemblé dans son ensemble).


AmadeusHF
Rang "3 LEDs"
Rang "3 LEDs"
Messages : 127
Enregistré le : 03 août 2009, 09:18

Re: Eclairage "poussé" pour aquarium

Message non lu par AmadeusHF » 02 oct. 2009, 21:27

J'ai soudé les 3 drivers qui ne l'étaient pas encore (j'avais attendu de valider le premier, notamment l'orientation de la shottky dont je n'étais pas absolument certain. J'ai donc un circuit pilote, les 4 drivers et 39 leds montées. Me reste à préparer le dissipateur, perçage and co pour pouvoir monter tout ça dessus et tester "in situ", à partir de l'alim à découpage que j'ai acheté voici quelques temps.

Pour "conclure" sur Luxeonstar : le shop m'a confirmé l'envoi par UPS de la Led manquante (à leurs frais bien sur)..

Nota : la soudure au four pour les CMS, quand on a pris le coup, c'est vraiment simple et ça donne un résultat nickel !

Répondre