Eclairage d'aquarium en LED

fiesta90150
Nouveau membre !!!
Nouveau membre !!!
Messages : 8
Enregistré le : 05 avr. 2014, 09:29

Eclairage d'aquarium en LED

Message non lu par fiesta90150 » 05 avr. 2014, 09:50

Bonjour,

alors voila je viens a vous car j'en peu plus de mon installation LED sur mon aquarium récifal.

120W de leds au total réparti entre 4 couleurs: Royal blue, Blue, cool white, UV.
Alimentation: Deux alimentions meanwell 24V 150W en série, http://www.wigi.fr/alimentation-a-decou ... 150-XX.cfm . Alors il me fallait du 48V au total donc comme ils ont pas de 48V on a fait deux 24V en série. Alors ceci double la tension mais pas les Watts ... ? d'aprüs ce que j'ai compris.

Donc j'ai sois deux alimentations de 24V 150W ou alors une alimentation de 48V 150W... est-ce correct?

Alors mon problüme est le suivant... tous ceci est commandé par des LDD driver meanwell 1000ma sur un circuit. ce dernier relié a un controller (typhoon) pour les lever et coucher du soleil etc... et beh a force de le desinstaller et le reinstaller je me retrouve toujours a devoir remplacer des choses qui finissent par ne plus marcher. et a vrai dire, tous le cablage me prend tout simplement la tête.

Alors je veux tout simplement remplacer tout cela par des multichips HP vendu sur reef ocean. Simplement sur un minuteur allumer et éteint, plus de choses gadjet donc moins de choses pouvant "merder".

Je suis intéressé par cela:

http://www.reef-ocean.com/LED-Haute-Pui ... 32864.html
http://www.reef-ocean.com/LED-Haute-Pui ... 32867.html


alors ma question est la suivante:

Si je part sur les deux alimentations en séries cela me donne du 48V, donc est-ce que je peux alimenter au moins une de ses Led HP? sachant qu'elles ont besoin de 30 - 34V.
Si oui, est-ce que je peux en rajouter d'autres? je suppose que le total ne devrais pas depasser 150W? donc admettons que je prenne 4 Led HP de 30W chacune.
Faut-il le brancher en parallèle ou en série? Je suppose en parralèle...

Merci de votre aide, ils me faut juste un petit coup de main pour savoir si ce que je pense est bon...


cdt nico

Eclairage d'aquarium en LED

Publicité

Publicité
 

admin
Administrateur
Administrateur
Messages : 694
Enregistré le : 01 janv. 1970, 01:33
Localisation : Région parisienne
Contact :

Re: LED HP + alimtation meanwell

Message non lu par admin » 05 avr. 2014, 14:50

Bonjour,
120W de leds au total réparti entre 4 couleurs: Royal blue, Blue, cool white, UV.
Concernant ton installation actuelle, je suis assez surpris que tu parles de LEDs UV, car ce sont des LEDs extrêmement chères (du genre 50€ la LED Nichia de 1W...), et qui sont potentiellement dangereuses pour les yeux humains (et des poissons ?). Connais-tu précisément les longueurs d'ondes et la puissance radiative de ces LEDs ? Ainsi que leurs effets sur l'homme et l'animal?
Donc j'ai sois deux alimentations de 24V 150W ou alors une alimentation de 48V 150W... est-ce correct?
Non :) On additionne les puissances. C'est l'ampérage que l'on additionne pas, mais comme on additionne le voltage, la puissance est bien multipliée par deux.
Alors je veux tout simplement remplacer tout cela par des multichips HP vendu sur reef ocean
Ce site ne publie pas les fiches techniques (datasheet) et ne précise pas la puissance lumineuse en lumen ou en Watt, donc passe ton chemin.
Si je part sur les deux alimentations en séries cela me donne du 48V, donc est-ce que je peux alimenter au moins une de ses Led HP? sachant qu'elles ont besoin de 30 - 34V.
Si oui, est-ce que je peux en rajouter d'autres? je suppose que le total ne devrais pas depasser 150W? donc admettons que je prenne 4 Led HP de 30W chacune.
Faut-il le brancher en parallèle ou en série? Je suppose en parralèle...
Revenons à ton besoin: qu'elle puissance radiative (par litre d'eau) te faut-il pour chaque longueur d'onde ? Et quel est le volume de ton aquarium ? Avec ces éléments là, nous pourrons te proposer une solution technique, puis ensuite descendre dans le détails de la puissance électrique en Watt, du montage parallèle, série...

fiesta90150
Nouveau membre !!!
Nouveau membre !!!
Messages : 8
Enregistré le : 05 avr. 2014, 09:29

Re: LED HP + alimtation meanwell

Message non lu par fiesta90150 » 05 avr. 2014, 17:39

Ce sont des CREE violet uv. Superbe pour la fluorescence des coraux. A ma connaissance rien a avoir avec les ampoules uv que l'on peux trouver dans les systèmes vu pour Aqua. Ça je sais que c'est dangereux d'où l'intérêt de les mettre dans un étudié clos.

Pour mes besoins. Cela dépend, des coraux et aussi de mon plaisir visuel. J'aime l'effet bleuté mais pas trop foncé non plus c'est pour cela que j'utilise des LED CREE neutral white.

Mes coraux en ce moment sont sous du royal bleu donc du 460nm toute la journée et sont superbes.

A vrai dire je veux éliminer les drivers et le contrôler de mon système. Ça complique tout et quelque chose bug sois dans l'un ou l'autre car je peux allumer seulement les royal bleu. Si je branche une autre couleur tout s'éteint :( ( d'où pourquoi les coraux sont sous seulement du royal bleu pour le moment.

Alors petite précision, j'ai 4 driver donc 4 canaux, une pour chaque couleurs. J'ai remplacé chaque driver mais ne résous pas le problème. Pourtant il marchait très bien avant.

En gros j'ai besoin de quelque chose de simple qui s'allume et qui s'éteint. Je peux aussi réutiliser les LEDs existantes en éliminant le contrôleur et les drivers...

admin
Administrateur
Administrateur
Messages : 694
Enregistré le : 01 janv. 1970, 01:33
Localisation : Région parisienne
Contact :

Re: LED HP + alimtation meanwell

Message non lu par admin » 05 avr. 2014, 18:25

Si je met de côté l'aspect "étanchéité" (car aquarium = milieu très humide), une manière simple est de procéder ainsi: mettre une couleur de LED / driver, puis contrôler chacun des driver par un potentiomètre. Ainsi, tu peux régler à la main le mix de couleurs. Et pour l'allumage/extinction générale, tu met en amont un programmateur horaire. Tu peux aussi complexifier le montage en mettant un programmateur par driver pour modifier le mix de couleurs au courant de la journée.

Tu peux partir sur des Luxeon K et un driver Harvard comme l'a fait Dr_No dans ce post. L'avantage du driver Harvard est qu'il peut piloter les LEDs entre 9 et 48V, ce qui est une plage assez large. En outre, tu peux régler la sortie de courant suivant deux valeurs prédéfinies. Cette solution ne permet pas un réglage par potentiomètre, mais vu que tu peux régler le courant à 350mA, 500mA, 700mA ou 1000mA ça te laisse des degrés de liberté (attention il existe un modèle 350/700mA et un autre 500/1000mA).
Si je branche une autre couleur tout s'éteint :( ( d'où pourquoi les coraux sont sous seulement du royal bleu pour le moment.
Peut-être parce qu'en ajoutant une couleur tu sors de la plage de tension acceptable par ton driver. Par exemple, si ton driver peut débiter 12-36V, et qu'en branchant une seconde couleur la tension demandée passe au delà de 36V, alors ton driver se met en sécurité. C'est une explication possible.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

fiesta90150
Nouveau membre !!!
Nouveau membre !!!
Messages : 8
Enregistré le : 05 avr. 2014, 09:29

Re: Eclairage d'aquarium en LED

Message non lu par fiesta90150 » 05 avr. 2014, 18:52

Quand tu parle de driver tu parle bien du lddh1000?

Le cote humidité nest pas un soucis la rampe est fixer au plafond, aquarium ouvert, toute l'installe electrique est sur le mur decallé et plus haut que l'aquarium.

Il faidrais peut etre que je te mettent exactement mom installe via um schema. Peut etre que tu pourrais trouver l'erreur.

admin
Administrateur
Administrateur
Messages : 694
Enregistré le : 01 janv. 1970, 01:33
Localisation : Région parisienne
Contact :

Re: Eclairage d'aquarium en LED

Message non lu par admin » 05 avr. 2014, 19:54

Afin de pouvoir corriger ton installation actuelle, oui, il faudrait le schéma électrique avec les fiches techniques de tous les composants, ainsi que des photos pour comprendre l'application. Et puis, des coraux éclairés avec du bleu, ça doit être sympa à voir ;)

fiesta90150
Nouveau membre !!!
Nouveau membre !!!
Messages : 8
Enregistré le : 05 avr. 2014, 09:29

Re: Eclairage d'aquarium en LED

Message non lu par fiesta90150 » 05 avr. 2014, 20:00

Pas de soucis pour le schema. Je mettrais bien une photo mais... Jai que mon iphone et avec le bleu on ne vois pas tres bien. Je fait une photo demain pour essayer et le schema ce soir Merci :)

fiesta90150
Nouveau membre !!!
Nouveau membre !!!
Messages : 8
Enregistré le : 05 avr. 2014, 09:29

Re: Eclairage d'aquarium en LED

Message non lu par fiesta90150 » 06 avr. 2014, 10:46

Image

fiesta90150
Nouveau membre !!!
Nouveau membre !!!
Messages : 8
Enregistré le : 05 avr. 2014, 09:29

Re: Eclairage d'aquarium en LED

Message non lu par fiesta90150 » 06 avr. 2014, 11:10

Alimentation:
deux NES-150-24 meanwell en série. (Branchements faits par le vendeur au magasin)
http://www.meanwell.com/search/nes-150/default.htm

Drivers:

Meanwell LDD-1000H (1000ma)
http://www.meanwell.com/search/LDD-H/LDD-H-spec.pdf
Sur le circuit suivant:
http://i861.photobucket.com/albums/ab17 ... 7781b3.png
et ressemblant a ceci: http://i861.photobucket.com/albums/ab17 ... 62a997.jpg

Leds: (J'en ai qui ont grillé depuis la première installation donc plus tout a fait 120W), Que des Leds cree

11 Royal blue: http://www.rapidled.com/cree-xt-e-royal-blue-led-1/
4 Violet UV: http://www.rapidled.com/semileds-violet-uv-led/
8 Neutral white: http://www.rapidled.com/cree-xm-l-neutral-white-led/
6 Blue: http://www.rapidled.com/cree-xp-e-blue-3w-led-on-star/

voila les info

fiesta90150
Nouveau membre !!!
Nouveau membre !!!
Messages : 8
Enregistré le : 05 avr. 2014, 09:29

Re: Eclairage d'aquarium en LED

Message non lu par fiesta90150 » 07 avr. 2014, 08:50

alors au niveau des

RB on a un total de 11*3.5V = 38.5V à 350mA. ce qui me choque enfaite c'est que je les allument jusqu'a 80% avec un driver 1000mA donc 800mA. Je pense que je devrais pas non?
NW on a un toal de 8*3.1V = 24.8V à 1500mA, ce que je ne peux pas obtenir car j'ai que des drivers 1000mA
Blue on a un total de ... ben c'est pas écrit =(
UV on a un total de 4*3.5V = 14V a 700mA, je ne depasse jamais les 70% sur ce channel la.


Pour moi je devrais avoir au minimum en V de sortie de mon alimentation la plus grande tension sur mes 4 canaux. Donc je dois avoir au minimum 38.5V... ?

Répondre