[RESOLU] Perte de luminosité

Questions techniques d'ordres générales ou un peu plus poussées...
MERCI DE NE PAS CRÉER UN DOUBLON DANS LA RUBRIQUE SUPÉRIEURE.
Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1171
Enregistré le : 12 avr. 2012, 21:58

Re: Perte de luminosité

Message non lu par Gérard » 08 févr. 2018, 20:42

Quelle est la référence du circuit intégré?
C'est quoi les trucs blancs près du +12V?
Est ce que le fil masse est relié au fil LED ou est ce que +12V est relié à LED+?

Je ne suis pas sûr que tes mesures soient significatives si la sortie est en PWM.
https://fr.wikipedia.org/wiki/Modulatio ... 7impulsion

Re: Perte de luminosité

Publicité

Publicité
 

edumac44
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 14
Enregistré le : 04 févr. 2018, 10:51

Re: Perte de luminosité

Message non lu par edumac44 » 11 févr. 2018, 18:02

La référence du circuit U1 est : SGL 8022W A154 1031 1506
Il y a un autre circuit plus petit U2 : CJ78L05 et le tout petit S4 (noté Q1)
Les trucs blanc sont des points de montage (plastique fondu)
Le +12 volts est relié à la LED+ (en direct)

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1171
Enregistré le : 12 avr. 2012, 21:58

Re: Perte de luminosité

Message non lu par Gérard » 11 févr. 2018, 21:22

J'ai trouvé la doc du circuit : http://www.coldtears-electronics.com/im ... L8022W.pdf
Jette un oeil, si tu as des soucis en anglais, utilise un traducteur. C'est un circuit pilote de LED avec touche sensitive.
Le 78L05 est un régulateur de tension classique.
Mesure entre la masse et la borne 3 du circuit, tu devrais avoir 5V. Attention, les pattes sont proches les unes des autres.

edumac44
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 14
Enregistré le : 04 févr. 2018, 10:51

Re: Perte de luminosité

Message non lu par edumac44 » 14 févr. 2018, 06:31

J'ai mesuré 5 volts entre VDD (3) et GND (4) sur le circuit SGL 8022W A154 1031 1506

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1171
Enregistré le : 12 avr. 2012, 21:58

Re: Perte de luminosité

Message non lu par Gérard » 14 févr. 2018, 08:21

Si tu peux avoir accès à un oscilloscope, regarde ce qui se passe du coté de la borne 7. Suivant les positions des commutateurs, tu devrait voir des différences.

edumac44
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 14
Enregistré le : 04 févr. 2018, 10:51

Re: Perte de luminosité

Message non lu par edumac44 » 14 févr. 2018, 13:29

je n'ai pas d'oscilloscope pour le moment...

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1171
Enregistré le : 12 avr. 2012, 21:58

Re: Perte de luminosité

Message non lu par Gérard » 14 févr. 2018, 16:53

Un simple multimètre ne permettra pas de faire les mesures nécessaires.

edumac44
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 14
Enregistré le : 04 févr. 2018, 10:51

Re: Perte de luminosité

Message non lu par edumac44 » 17 févr. 2018, 15:34

Dans le doute, j'ai osé remplacer la résistance R50 (R6 sur le circuit) par une de 51 ohms et j'ai récupéré environ 30% de puissance lumineuse. J'en déduis que la valeur de cette résistance n'est peut-être pas la bonne pour récupérer la pleine puissance ?
Modifié en dernier par edumac44 le 17 févr. 2018, 16:14, modifié 1 fois.

edumac44
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 14
Enregistré le : 04 févr. 2018, 10:51

Re: Perte de luminosité

Message non lu par edumac44 » 17 févr. 2018, 15:55

J'ai l'impression que, ce que je croyais être 50 ohms pour R50, serait en fait en 0,5 ohm ?

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1171
Enregistré le : 12 avr. 2012, 21:58

Re: Perte de luminosité

Message non lu par Gérard » 18 févr. 2018, 18:19

Elle fait quoi R50?
Relève le schéma autour.

Répondre