Problème alimentation rampe led

Questions techniques d'ordres générales ou un peu plus poussées...
MERCI DE NE PAS CRÉER UN DOUBLON DANS LA RUBRIQUE SUPÉRIEURE.
renelours
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 13
Enregistré le : 08 mars 2021, 07:12

Problème alimentation rampe led

Message non lu par renelours »

Bonjour,

Besoin de vos lumières.
Je dispose d'une rampe de 3 leds HS dont j'ai voulu remplacer le "transfo" (car j'en avais un qui trainait).
Or, malgré le montage du nouveau transfo 12V, ceci ne fonctionne pas.
En PJ, vous trouverez le transfo d'origine HS (blanc) et le transfo testé (orange) ainsi qu'une photo d'une led.
J'ai effectué plusieurs tests de montages (voir "schémas" en PJ), mais le seul résultat obtenu étant un éclairage des leds très faible.
Après diverses recherches pour tenter de comprendre, je pense avoir trouver une explication (à travers l'un des sujets trouvé sur votre site internet):
Il s'avère que certaines led ont besoin d'un générateur de courant (SEC) et non de tension.
Après vérification, sur le transfo d'origine je vois bien la mention SEC, mais pas sur le deuxième transfo testé (Orange).
De plus, j'ai cru comprendre que le générateur de courant doit être dimensionné en fonction du courant nécessaire pour une LED.
Sachant qu'en fonction du nombre de led, la tension nécessaire par chacune s'additionnera jusqu'à 12V max (en fct du transfo).
N'ayant pas d'info sur le besoin en Ampère de ces leds (seul info que j'ai "peut être" trouvée : 2.2W) je souhaiterai partir sur un générateur de courant de 500mA (comme celui monté d'origine).
Or, je trouve difficilement un générateur de courant 500mA 12V.
Toutefois, si j'ai bien compris, les leds utiliseront la tension dont elles ont besoin (dans le cadre d'un générateur de courant).
Donc la logique voudrait que je puisse partir sur un SEC de 500mA (respectant le besoin d'une led) dont la tension peut être supérieure à 12V (les leds ne consommeront seulement ce dont elles ont besoin) ?
Voir 2 exemples de générateurs de courant en PJ sur lesquels je pourrai me positionner ?

Voilà, si vous pouviez éclairer le novice que je suis sur ce sujet et me confirmer où non ce que je crois avoir compris ?
Effectivement, à ce jour beaucoup de dispositifs d'éclairages sont de ce type (soit du jetable).
Etant quasi certain que dans la majorité des cas, ce sont les transfos qui lâchent et non les leds, je souhaiterai comprendre pour pouvoir éventuellement les réparer plutôt que les jeter....
Et dans un premier temps pouvoir comprendre le phénomène dans mon cas précis de cette rampe de 3 leds "jetable".

Dans tout les cas, merci par avance pour vos retours et très bonne journée !
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

renelours
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 13
Enregistré le : 08 mars 2021, 07:12

Re: Problème alimentation rampe led

Message non lu par renelours »

Personne n'a d'idée ou d'explication concernant mon problème ?
peut être ne suis je pas dans la bonne section ?

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1408
Enregistré le : 12 avr. 2012, 21:58

Re: Problème alimentation rampe led

Message non lu par Gérard »

Juste une précision : ce ne sont pas des transfos mais des alimentations (souvent à découpage).

Photo 1 :
Le module blanc est un générateur de tension continue : 12VDC, 500mA (DC = direct current en anglais, càd courant continu).
Le module blanc est un générateur de courant alternatif : 12Veff (Volt efficace, terme utilisé pour le courant alternatif).
Ces 2 modules ne sont pas compatibles.

Photo 2 :
Pas assez d'info sur la LED.

Photo 3 :
2 générateurs de courant constant. On remarque que le courant est constant et que la tension varie, c'est typique d'un générateur de courant.

Photo 4 :
Je ne peux rien dire ne sachant pas quelle alim est utilisée et sans connaitre les caractéristiques des LED.

Conseils :
Evite de brancher n'importe comment.
Une LED est polarisée, ne pas inverser les fils.
En général, avec un géné de courant, on branche les LED en série, regarde le module de la photo 3, celui avec les cotés noirs, il y a un petit schéma montrant des LED en série.

Question :
Je suppose des LED de puissance, quel est leur courant nominal?

renelours
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 13
Enregistré le : 08 mars 2021, 07:12

Re: Problème alimentation rampe led

Message non lu par renelours »

Bonsoir et merci de votre retour.
En fait, l'alimentation d.origine est la blanche sur la photo 1. Celle inscrite "led driver".
Je disposais de l.alimentation avec écriture en orange.
L.ensemble de mes tests ont donc été effectués avec celle ci (écriture orange).
Mais suite à votre retour, je comprend qu.il ne me faut pas un générateur de courant (ni continu, ni alternatif) mais bien un générateur de tension continue 12v 500mA (comme celui d.origine à priori).
Je ne connaissais pas toutes ces différences !
Par contre, concernant le branchement en série et le raccordement au générateur, comment repérer le fil - et le fil + provenant de la led ? les 2 sont blanc et sans indication.....
Une astuce ?

renelours
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 13
Enregistré le : 08 mars 2021, 07:12

Re: Problème alimentation rampe led

Message non lu par renelours »

Par contre, je viens de regarder à nouveau l.alimentation d.origine (photo1 sur laquelle est inscrite "led driver") et je ne vois pas de différence avec les alimentations prisent en ex. photo3.
Je retrouve bien 12Vdc et la mention SEC sur la droite.
(alim d.origine photo1)
Ce "SEC" n.indique pas justement que cette alimentation est un générateur de courant de 500mA et non un générateur de tension continu ?
Merci par avance de vos précieux retours.

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1408
Enregistré le : 12 avr. 2012, 21:58

Re: Problème alimentation rampe led

Message non lu par Gérard »

Pour faire la différence entre générateur de tension et de courant,
photo 1 (générateur de tension) : sur le module blanc il est indiqué 12VDC max 500mA --> tension constante, courant en fonction de la demande
photo 3 (générateur de courant) : sur ces modules il est indiqué 500mA constant, 16 à 24V --> courant constant, tension en fonction de la demande (nb de LED en série)

Il faut des précisions concernant les LED pour continuer.

renelours
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 13
Enregistré le : 08 mars 2021, 07:12

Re: Problème alimentation rampe led

Message non lu par renelours »

Concernant les leds, celles ci sont au nombre de 3 et sont branchées en série.
Elles étaient alimentées d'origine par l'alimentation blanche de la photo 1 : pas celle dont les écritures sont orange, bien celle située au dessus.
Malheureusement je n'ai pas plus d'infos concernant ces leds. hormis une photo du dessous en PJ.

Donc si je comprend bien, il me faut simplement trouver une alimentation "générateur de tension de 12V continu".
Et peu importe l'ampérage max (simplement s'assurer qu'il soit à minima supérieur à l'alimentation d'origine) ?
Si j'ai bien compris, ce type d'alimentation envoie du 12V en continue et le courant sera délivré à la demande d'une ou plusieurs led ?
Je peux donc prendre une alim comme celle indiquée en PJ ?
Je dois retrouver les infos suivantes : 12VDC xA.

renelours
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 13
Enregistré le : 08 mars 2021, 07:12

Re: Problème alimentation rampe led

Message non lu par renelours »

Oups.. les photos n'ont pas été insérées.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Gérard
Rang "6 LEDs"
Rang "6 LEDs"
Messages : 1408
Enregistré le : 12 avr. 2012, 21:58

Re: Problème alimentation rampe led

Message non lu par Gérard »

Tu as vu juste, il te faut une alim délivrant 12VDC avec au minimum l'intensité délivrée par l'alim d'origine, soit 400mA.

Concernant les LED :
Une LED simple s'alimente en courant.
Dans le cas de ton éclairage, ce ne sont pas que des LED mais il y a une limitation de courant intégrée.

En général, quand l'alim délivre une tension constante, on branche en parallèle mais uniquement si les LED sont prévues pour une alim en tension.

renelours
Rang "1 LEDs"
Rang "1 LEDs"
Messages : 13
Enregistré le : 08 mars 2021, 07:12

Re: Problème alimentation rampe led

Message non lu par renelours »

En regardant à nouveau la photo, je viens au moins de trouver la solution pour le raccordement des leds avec le + et le - (les sigles sont inscrit en dessous).
Reste plus qu.à trouver l.alimentation adaptée.

Répondre